Edge keeps crashing when Discord.com is open

%3CLINGO-SUB%20id%3D%22lingo-sub-2171767%22%20slang%3D%22en-US%22%3EEdge%20keeps%20crashing%20when%20Discord.com%20is%20open%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2171767%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20on%20the%20latest%20Dev%20update.%3C%2FP%3E%3CP%3EThis%20has%20been%20happening%20since%20December.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdge%20crashes%20or%20says%20%22Not%20responding%22%20when%20Discord.com%20is%20open.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20happening%20to%20anyone%20else%3F%20I%20have%20a%206-year-old%20PC.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2171767%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEdge%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Trusted Contributor

I am on the latest Dev update.

This has been happening since December.

 

Edge crashes or says "Not responding" when Discord.com is open.

 

Is this happening to anyone else? I have a 6-year-old PC.

1 Reply
Hi,
Have you trying uninstalling your Edge Dev (deleting user data during uninstall) and reinstalling it?
then test Discord site before enabling extensions, flags etc. just on stock Edge.

Any flags you're using?
edge://flags/

have you tried disabling your extensions?
edge://extensions/

since December is a long time, almost 4 months now, I've used Discord a couple of times on different channels of Edge, don't remember it having that problem, so I think it's something that can be solved user-side.