SOLVED

Edge is "not responding" frequently

%3CLINGO-SUB%20id%3D%22lingo-sub-1867345%22%20slang%3D%22en-US%22%3EEdge%20is%20%22not%20responding%22%20frequently%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1867345%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Insiders%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20go%20to%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.windows.com%2C%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fcommunity.windows.com%2C%3C%2FA%3E%26nbsp%3Bit%20frequently%20says%20%22not%20responding.%22%20I%20can't%20post%20even%20one%20comment%20without%20getting%20that%20response!%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Kam_0-1604935857208.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F232340iC4D89BE56BD5EAB2%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Kam_0-1604935857208.png%22%20alt%3D%22Kam_0-1604935857208.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3ENeed%20your%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20and%20Regards%2C%3C%2FP%3E%3CP%3EKam%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EP.S.%20CPU%20usage%20%3D%2059%25%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1867389%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20is%20%22not%20responding%22%20frequently%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1867389%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F565232%22%20target%3D%22_blank%22%3E%40Kam%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20it%20only%20problem%20with%20this%20forum%20or%20with%20other%20websites%20too%3F%3C%2FP%3E%3CP%3EMake%20sure%20report%20it%20through%26nbsp%3B%3CSTRONG%3EFeedback%3C%2FSTRONG%3E%20option%20in%20Microsoft%20Edge.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1867393%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20is%20%22not%20responding%22%20frequently%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1867393%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F13441%22%20target%3D%22_blank%22%3E%40Reza%20Ameri%3C%2FA%3E%20I%20already%20said%20what%20website%20the%20issue%20is%20on.%20I%20will%20report%20through%20the%20feedback%20option.%3C%2FLINGO-BODY%3E
Trusted Contributor

Hello Insiders,

 

When I go to https://community.windows.com, it frequently says "not responding." I can't post even one comment without getting that response!

Kam_0-1604935857208.png

 

 
 
 

Need your help.

 

Thanks and Regards,

Kam

 

P.S. CPU usage = 59%

6 Replies
best response confirmed by Kam (Trusted Contributor)
Solution

@Kam 

Is it only problem with this forum or with other websites too?

Make sure report it through Feedback option in Microsoft Edge.

@Reza_Ameri-Archived I already said what website the issue is on. I will report through the feedback option.

@Kam 

I see, I wanted to make sure it is an issue only with this website or may be you face it in other websites too.

Sending feedback would be the best way, because it contains log files and Microsoft Edge team could investigate it.

@Reza_Ameri-Archived Yes, it does take some time.
Same problem when scrolling through Facebook. The lag may take up to a few seconds.
@benpal You mean to take up to a few minutes.