Edge Dev Extensions Issue - Capital One Eno Virtual Numbers

New Contributor

Since the Edge update on 05/24, I've been unable to use the Capital One Eno Virtual Numbers extension for Chrome on Edge.  It was working prior to that update.  When I try to logon to Eno, I get the following error:   "What you entered does not match what we have on file"

To make sure I wasn't messing up entering my password, I logged onto Eno from Chrome, and it works fine with the same password.  Is this an Edge issue?  Or do I need to contact Capital One?  Not sure what changed that would impact this on 5/24


11 Replies

@EGentry735 I'm having the exact same problem and came here to start a thread about it. I fired up Chrome and went to log in with the same username and password and it worked just fine. This is definitely something specific to this plugin in Edge Dev - it also works just fine in old school Edge.

@MannStooka, I've tried installing both extensions, the Eno Edge (original) extension as well as the one for Chrome from the Chrome Extension store.  Both have the same issue.  Tried deleting cookies, clearing cache, and nothing seemed to help.  Your experience may vary.
I turned up error logging and noticed quite a few errors are being put out by the extension, but can't be sure if that is due to something changed in Dev Edge, or the extension itself.  I did contact Capital One, and they were pretty much unhelpful.  They basically said that they can't guarantee functionality on a non-released version of Edge and even seemed to indicate that if it's an error on Edge at all that they may not attempt to fix it.  :\

@EGentry735 I realized I hadn't installed it yet in Edge Dev, so while I was on my checkout page I went and pulled it down. The icon showed up, but I couldn't click on it to fire it up. Closed all the tabs and re-opened the page and it was finally working. Put in my credentials and got the error message that we are discussing.


I opened up Chrome, put in the exact same credentials and I was working just fine. Opened up Edge, entered in the same credentials and it was working just fine. I know nothing is 100% all of the time, but this definitely seems to be something relating to Edge Dev.

Still having this issue - just curious if anyone has checked into it or not.

best response confirmed by aakirk (Microsoft)

Hi @MannStooka, I have filed a bug on this issue.  It may take some time for the bug to get looked at and resolved, but there is an issue tracking the problem.


Thank you, Eliot - I appreciate you following up!

@Elliot Kirk, is there a way to upvote or view the bug?  


I'm very much loving the new Edge.  This is my biggest issue currently, which in the big scheme of things isn't a huge deal, just annoying.  :)


Hey Elliot, it's been a minute since your last response - any updates on this? It's still broken as of a few days ago.
Can confirm this is still a problem on Edge Dev.

@EGentry735 I found a solution.


The new Edge install apps from the Chrome store. Go to THIS PAGE  and install Eno. It works.

This is of course for Windows.

That worked for me. Awesome find!