Dev Channel update to 116.0.1923.0 is live

Microsoft

Hello Insiders! Today, we are releasing build 116.0.1923.0 to the Dev channel, which includes a variety of fixes. Mobile will get the dev build at a later date. For more details on the changes, check out the highlights below.

 

 

Improved reliability:  

  • macOS:
    • Fixed browser crash when clicking on the Share option from the Workspace Invite dialog.
  • WebView2:
    •  Fixed CoreWebView2Frame.ExecuteScriptAsync hangs forever if the frame's destroyed while script is executing (#3124)

 

Changed behavior: 

  • Re-added Reset sync data from Microsoft servers option for MSA.
  • Clicking on URLs in saved passwords now opens in a new tab.
  • Fixed erase button on the stylus pen not working in PDF.
  • Fixed current members not listed in Workspace.
  • Fixed PDF fillable form contains old values when starting a new session.
  • Fixed unable to use the scrollbar when the mouse cursor is at the edge of the screen.
  • Android:
    • Fixed Read aloud select and read not working.
  • WebView2:
    • Fixed no scrolling possible at HTML input fields of type "time" and HTML Select (#3512)
  • Enterprise:
    • InPrivateModeAvailability policy now supports on iOS and Android.
    • Fixed managed iOS devices can’t complete downloads to OneDrive.
    • NewPDFReaderEnabled policy can now be used for WebView2.

 

 

See an issue that you think might be a bug? Remember to send that directly through the in-app feedback by heading to the ... menu > Help and feedback > Send feedback and include diagnostics so the team can investigate.

 

Thanks again for sending us feedback and helping us improve our Insider builds.

22 Replies

Folders in the favorites bar often do not open on mouse hover.(after a folder opened)(Windows)
In JSON Viewer, find-in-page is not working well.(works for limited area but not for whole file)
In JSON Viewer, Ctrl+End does not jump to the end of the file.
When adding a page to a collection, the message does not display correctly.
When adding a page to a collection, the Flyout may display incorrect.(too narrow)
"設定" in the menu is incorrectly displayed as "設定(gs)".(in Japanese)
The tab hover card (without preview) is too large.
Audio indicator(speaker icon in tab) is red.

Hello! AV1 still not working.

@Eric_E 

I have the tab-color issue for 3 weeks now !

Tio_Dep_0-1687340513618.png

Thanks

>Fixed unable to use the scrollbar when the mouse cursor is at the edge of the screen.

If this was meant to fix scrolling on the new "rounded" UI then it remains broken for me.

Scrolling still doesn't work when the mouse cursor is at the edge of the screen to the left or right (past the scrollbar) with the new UI.

No issues on the old UI.

Windows 10.

@Eric_E Search engines are completely broken. I can still see them all in Web Data. I will now be trying to figure out how to force a rollback, for the second time in one month...

 

abdelfattah_0-1687353070322.png

abdelfattah_1-1687353130012.png

 

Warning to anyone attempting a rollback to 115.x - it will forcibly destroy your user profile! Luckily I had a Session Buddy DB backup from this morning...and my entire user profile from ~3 weeks ago the last time this happened. Should've trusted my gut and backed it up again. I hope "Re-sync now" is enough to cover the balance.

 

Never thought I'd be saying "time to set up an incremental backup system for my browser's user profile" but here I am.

 

Search engines work fine in 115.0.1901.5...

@abdelfattah I also lost all my search engines...

@Eric_E "Send this page(Send tab to your devices)" option is not visible unitil I click in and out of address bar. Is it possible to show "Send this page" in "Share" option?

Hopefully the issue will be fixed before hitting STABLE, so probably no need for backups.

@Eric_E 

 

Why does the "Search the web" option appear when selecting text on certain webpages, while on other webpages it does not?

 

The first screenshot shows an example from Wikipedia, and the second one is from Ars Technica.

 

001-09u10.jpg

 

002-09u10.jpg

I am using Microsoft Edge Version 116.0.1935.0 (Official build) canary (64-bit)

A week ago I can still use detach sidebar function normally, but in recent updates, the feature was disappeared.
I tried to reinstall the browser with different version but still can't work.
Noted that I am using work computer so my brower can be managed by my organization. If you know how to fix the problem, it is very much appreaciated.

@Paul_VC 

Same after update to v116 today

@karveira I lost them all again :D

Forgot to forcibly disable every manner of Edge's auto-updater, so when I mistakenly closed it the other night, today I was on 116.x again.

 

What's weird is when I open the "Web Data" SQLite database that stores the search engines...they're all still in there. I'm not going to try and "fix" it again by downgrading to 115.x a second time because unfortunately I didn't make a newer backup of my User Profile - and downgrading between major revisions will irreversibly overwrite it with a blank one - no good. However, in the UI, you can see those weird triple apostrophes/backticks after anything you type into the address bar.

 

abdelfattah_0-1687798116544.png

And of course, it only works for Bing in its current state. Microsoft, I understand you'd like us all to use Bing, but I already use Bing. I don't want to use Bing if I'm trying to search Github, I want to search Github...

abdelfattah_1-1687798174465.png

 

No "Press tab to search with Github"

 

@Eric_E can we least get an acknowledgement that the dev team is aware of this? I'm reluctant to even touch the search engine settings in Edge to try and troubleshoot because if something got borked with the db schema, knowing my luck, it'll just end up erasing everything.

The engineers are aware of this and are working on resolving the issue.
If you haven't already, I would like you to submit feedback from the browser with diagnostic data about this.
The engineers are currently investigating this.
I want to let you know that the engineers are working on this.
The engineers are working to improve the JSON Viewer and are aware of the red speaker icon. For the rest, I would like you to submit feedback from the browser with diagnostic data and screenshot(s) for the engineering team to investigate if you haven't done it already.
If you haven't already, I would like you to submit feedback but use record my problem so the engineers get detailed diagnostic data when playing AV1 videos.
If you still can't scroll at the edge of the window/screen with auto-hide sidebar on the new UI, I recommend submitting feedback since I cannot reproduce the issue.