Home

Certificate for authentication error from "edge.activity.windows.com" and "activity.windows.com

%3CLINGO-SUB%20id%3D%22lingo-sub-917444%22%20slang%3D%22en-US%22%3ECertificate%20for%20authentication%20error%20from%20%22edge.activity.windows.com%22%20and%20%22activity.windows.com%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917444%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Team%2C%20I%20am%20facing%20a%20weird%20problem%2C%20i%20am%20using%20Windows%2010%20Insider%20Build%2018363.418%20with%20latest%20Edge%20Dev%20build%20and%20using%20the%20latest%20KIS(Kaspersky%20Total%20Security).%20So%20my%20problem%20is%20whenever%20i%20am%20opening%20the%20browser%20(Edge%20Dev)%20i%20am%20getting%20a%20prompt%2Ferror%20stating%20%22Select%20a%20certificate%20for%20authentication%22%20from%20%22edge.activity.windows.com%22%20and%20%22activity.windows.com%22.%20And%20it%20has%20nothing%20to%20do%20with%20the%20functioning%20of%20Edge%20i%20just%20cancel%20and%20it%20works%20fine%20until%20i%20open%20the%20browser%20again%20after%20some%20time.%20Please%20help%20me%20to%20understand%20why%20it%20might%20be%20happening%20and%20guide%20me%20through%20to%20fix%20and%20resolve%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-917507%22%20slang%3D%22en-US%22%3ERe%3A%20Certificate%20for%20authentication%20error%20from%20%22edge.activity.windows.com%22%20and%20%22activi%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917507%22%20slang%3D%22en-US%22%3EThere%20are%202%20things%3CBR%20%2F%3E1.%20Kaspersky%20doesn't%20officially%20support%20beta%20software%2C%20such%20as%20Windows%20insider%2C%20Edge%20insider%20and%20so%20on%2C%20they%20only%20support%20final%20and%20stable%20products.%3CBR%20%2F%3E2.%20from%20your%20screenshots%2C%20it%20looks%20like%20you've%20attached%20an%20iphone%20device%20to%20your%20PC%20and%20that%20device%20has%20generated%20a%20certificate%20that%20is%20causing%20problem.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-920289%22%20slang%3D%22en-US%22%3ERe%3A%20Certificate%20for%20authentication%20error%20from%20%22edge.activity.windows.com%22%20and%20%22activi%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-920289%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%20Hi%20thanks%20for%20the%20reply%2C%20i%20tried%20finding%20the%20cause%20of%20the%20problem%20and%20found%2C%20that%20if%20i%20enable%20to%20sync%20funtion%20then%20i%20am%20getting%20the%20certificate%20problem%2C%20i%20have%20unlinked%20the%20sync%20and%20now%20it's%20working%20fine%20without%20any%20error.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-920298%22%20slang%3D%22en-US%22%3ERe%3A%20Certificate%20for%20authentication%20error%20from%20%22edge.activity.windows.com%22%20and%20%22activi%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-920298%22%20slang%3D%22en-US%22%3EHi%2C%20you're%20welcome%2C%20well%20if%20you're%20ok%20with%20using%20the%20browser%20without%20cloud%20sync%20then%20you're%20good%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
shiveshku3
New Contributor

Hi Team, I am facing a weird problem, i am using Windows 10 Insider Build 18363.418 with latest Edge Dev build and using the latest KIS(Kaspersky Total Security). So my problem is whenever i am opening the browser (Edge Dev) i am getting a prompt/error stating "Select a certificate for authentication" from "edge.activity.windows.com" and "activity.windows.com". And it has nothing to do with the functioning of Edge i just cancel and it works fine until i open the browser again after some time. Please help me to understand why it might be happening and guide me through to fix and resolve the issue.

3 Replies
There are 2 things
1. Kaspersky doesn't officially support beta software, such as Windows insider, Edge insider and so on, they only support final and stable products.
2. from your screenshots, it looks like you've attached an iphone device to your PC and that device has generated a certificate that is causing problem.

@HotCakeX  Hi thanks for the reply, i tried finding the cause of the problem and found, that if i enable to sync funtion then i am getting the certificate problem, i have unlinked the sync and now it's working fine without any error. :)

Hi, you're welcome, well if you're ok with using the browser without cloud sync then you're good :)
Related Conversations
Can't install Edge Beta
dreschembalagens1 in Discussions on
4 Replies
How to Limit access to Channels in a Single Team
Mike_Cotter in Microsoft Teams on
18 Replies
Anyone down for Edge logo options?
TheDesertLad in Discussions on
6 Replies