SOLVED

[BUG] Top padding above tabs on Edge Chromium maximized window doesn't get hidden (macOS only)

%3CLINGO-SUB%20id%3D%22lingo-sub-1284194%22%20slang%3D%22en-US%22%3E%5BBUG%5D%20Top%20padding%20above%20tabs%20on%20Edge%20Chromium%20maximized%20window%20doesn't%20get%20hidden%20(macOS%20only)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1284194%22%20slang%3D%22en-US%22%3E%3CP%3EAs%20you%20can%20see%20from%20the%20image%20attached%2C%20there%20is%20unnecessary%20spacing%20above%20the%20tabs%20in%20maximized%20and%20fullscreen%20mode%20in%20macOS%20(v10.14.6).%20Edge%20in%20Windows-OS%20doesn't%20seem%20to%20be%20affected%20by%20this%20as%20the%20padding%20is%20removed%20when%20the%20Edge%20window%20is%20maximized%20(tested%20in%20Windows%2010).%20This%20I%20assume%20is%20a%20bug.%20If%20not%20please%20consider%20this%20as%20feedback%20and%20add%20an%20option%20in%20Edge's%20preference%20to%20remove%20the%20padding%20regardless%20of%20the%20window%20size%2Fmode.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20is%20an%20option%20to%20remove%20this%20padding%20on%20some%20browsers%20including%20Firefox%20on%20any%20window%20size%2C%20which%20keeps%20things%20minimal.%20Currently%2C%20Edge%20looks%20like%20a%20touch-friendly%20version%20of%20Google%20Chrome%20with%20those%20tall%20UI%20elements%20which%20take%20prominence%20over%20the%20webpage%2Fcontent.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3EStay%20Safe.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1307251%22%20slang%3D%22en-US%22%3ERe%3A%20%5BBUG%5D%20Top%20padding%20above%20tabs%20on%20Edge%20Chromium%20maximized%20window%20doesn't%20get%20hidden%20(macOS%20only)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1307251%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F607737%22%20target%3D%22_blank%22%3E%40nomad1215%3C%2FA%3E%26nbsp%3BThanks%20for%20reporting%20that!%20I'll%20reach%20out%20to%20our%20mac%20team%20and%20loop%20them%20in.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIn%20the%20meantime%2C%20can%20you%20please%20submit%20feedback%2C%20diagnostics%2C%20and%20a%20screenshot%20through%20the%20browser%20if%20you%20haven't%20yet%3F%20It%20helps%20the%20team%20nail%20down%20the%20bug.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1308433%22%20slang%3D%22en-US%22%3ERe%3A%20%5BBUG%5D%20Top%20padding%20above%20tabs%20on%20Edge%20Chromium%20maximized%20window%20doesn't%20get%20hidden%20(macOS%20only)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1308433%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F607737%22%20target%3D%22_blank%22%3E%40nomad1215%3C%2FA%3E.%20This%20is%20Aditya%2C%20Product%20Manager%20on%20Edge%20on%20Mac.%20We%20have%20marked%20this%20open%20for%20investigation%20and%20will%20get%20back%20if%20this%20needs%20to%20be%20changed%20or%20with%20the%20reasoning%20for%20the%20current%20behavior.%20Thanks%20for%20reporting%20this.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1715682%22%20slang%3D%22en-US%22%3ERe%3A%20%5BBUG%5D%20Top%20padding%20above%20tabs%20on%20Edge%20Chromium%20maximized%20window%20doesn't%20get%20hidden%20(macOS%20only)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1715682%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F341109%22%20target%3D%22_blank%22%3E%40aditya10%3C%2FA%3E%2C%20any%20update%20on%20this%20issue%3F%3CBR%20%2F%3EI%20resently%20started%20using%20Edge%20mac%20version.%3C%2FP%3E%3CP%3EIt%20seems%20that%20the%20issue%20haven't%20been%20fixed%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

As you can see from the image attached, there is unnecessary spacing above the tabs in maximized and fullscreen mode in macOS (v10.14.6). Edge in Windows-OS doesn't seem to be affected by this as the padding is removed when the Edge window is maximized (tested in Windows 10). This I assume is a bug. If not please consider this as feedback and add an option in Edge's preference to remove the padding regardless of the window size/mode.

 

There is an option to remove this padding on some browsers including Firefox on any window size, which keeps things minimal. Currently, Edge looks like a touch-friendly version of Google Chrome with those tall UI elements which take prominence over the webpage/content.

 

Thanks :)

Stay Safe.

 

3 Replies
Highlighted

@nomad1215 Thanks for reporting that! I'll reach out to our mac team and loop them in.

 

In the meantime, can you please submit feedback, diagnostics, and a screenshot through the browser if you haven't yet? It helps the team nail down the bug.

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted
Best Response confirmed by fawkes (Microsoft)
Solution

Thanks @nomad1215. This is Aditya, Product Manager on Edge on Mac. We have marked this open for investigation and will get back if this needs to be changed or with the reasoning for the current behavior. Thanks for reporting this.

Highlighted

Hi @aditya10, any update on this issue?
I resently started using Edge mac version.

It seems that the issue haven't been fixed?