SOLVED

BigBlueButton not working if 'Enhanced Security Mode' is enabled

Contributor

The web version of the meeting software BigBlueButton isn't working anymore if I enable the 'Enhanced Security Mode' and set it to 'balanced' or higher. Then the web page is showing only a loading screen after logging in. This is happening for the instance on test.bigbluebutton.org and self hosted instances.

 

htcfreek_0-1648797086163.png

 

By the way I have sent a feedback with a screenshot and an diagnostics/failure record from the feedback menu within the browser.

3 Replies
best response confirmed by htcfreek (Contributor)
Solution

The developers from BigBlueButton and Google found the reason why it isn't working when the feature is enabled. According to the documentation from Microsoft the WASM standard isn't working if enhanced security is enabled. And WASM is required in BigBlueButton.

 

htcfreek_2-1651051026511.png

 

So the workaround is to add the BigBlueButton URL to the bypass list using the GPO or the settings ux. (See this Github comment.)

 

@Kelly_Y 

It would be great if there is a note in the GPO description too.

@htcfreek Thanks!  I've passed your suggestion on to the team.  

 

-Kelly