Beta Channel 86.0.622.11 problems

%3CLINGO-SUB%20id%3D%22lingo-sub-1653520%22%20slang%3D%22en-US%22%3EBeta%20Channel%2086.0.622.11%20problems%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1653520%22%20slang%3D%22en-US%22%3E%3CP%3EToday%20I%20got%20the%20new%20Beta%20(not%20Dev)%20update%20version%26nbsp%3B%3CSPAN%3E86.0.622.1.%20I%20was%20never%20%22logged%22%20into%20the%20new%20Edge%20and%20just%20used%20a%20standard%20profile.%20Also%20I%20use%20a%20local%20Windows%20Account%20not%20MSA.%20For%20some%20reason%20though%20with%20Version%26nbsp%3B86.0.622.11%20I%20was%20logged%20into%20my%20MSA.%20I%20don't%20know%20why%20and%20how%20Edge%20even%20got%20those%20Information%20without%20asking%20me%20first.%20For%20me%20this%20is%20a%20big%20problem.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20guys%20want%20to%20convert%20local%20profiles%20to%20MSA%2C%20at%20the%20very%20least%20you%20should%20ask%20for%20permission.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnother%20small%20bug%3A%20the%20Icon%20looks%20%22weird%22.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Today I got the new Beta (not Dev) update version 86.0.622.1. I was never "logged" into the new Edge and just used a standard profile. Also I use a local Windows Account not MSA. For some reason though with Version 86.0.622.11 I was logged into my MSA. I don't know why and how Edge even got those Information without asking me first. For me this is a big problem.

 

If you guys want to convert local profiles to MSA, at the very least you should ask for permission.

 

Another small bug: the Icon looks "weird".

0 Replies