Anyone knows what happed to IE mode on Edge 83?

%3CLINGO-SUB%20id%3D%22lingo-sub-1429617%22%20slang%3D%22en-US%22%3EAnyone%20knows%20what%20happed%20to%20IE%20mode%20on%20Edge%2083%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1429617%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22lychichem_0-1590923460660.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F195560i0A67310A70250DC4%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22lychichem_0-1590923460660.png%22%20alt%3D%22lychichem_0-1590923460660.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22lychichem_1-1590923493674.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F195561iEDB1FEA7E3CC3384%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22lychichem_1-1590923493674.png%22%20alt%3D%22lychichem_1-1590923493674.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20really%20have%20IE%20enabled%2C%20why%20Edge%20is%20saying%20that%20%22IE%20is%20disabled%22%20and%20I%20can't%20use%20IE%20mode%20now%3F%20What%20the%20hell%20have%20you%20guys%20done%20to%20IE%20mode%20or%20Windows%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1433093%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20knows%20what%20happed%20to%20IE%20mode%20on%20Edge%2083%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1433093%22%20slang%3D%22en-US%22%3E%3CP%3Econfirmed%20that%20this%20is%20a%20BUG%20with%20ALL%20versions%20of%20Edge%20beyond%20v83.%20Edge%20mistakenly%20detected%20the%20status%20of%20IE%20and%20users%20cannot%20enable%2Fuse%20IE%20mode%20therefor.%20Version%2081%20is%20not%20affected.%20Please%20fix%20it%20soon.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1485431%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20knows%20what%20happed%20to%20IE%20mode%20on%20Edge%2083%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1485431%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F409621%22%20target%3D%22_blank%22%3E%40lychichem%3C%2FA%3E%26nbsp%3BDo%20you%20know%20if%20there%20is%20a%20planning%20on%20fixing%20this%20issue%3F%20We%20experience%20the%20same%20problem%20and%20would%20like%20to%20rollout%20Edge%20Chromium%2C%20but%20we%20require%20IE%20mode%20for%20some%20legacy%20applications.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1485440%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20knows%20what%20happed%20to%20IE%20mode%20on%20Edge%2083%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1485440%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F607657%22%20target%3D%22_blank%22%3E%40baskb%3C%2FA%3E%26nbsp%3BIt's%20only%20a%20display%20issue%2C%20you%20can%20always%20deploy%20Edge%20with%20IE%20mode%20on.%20The%20issue%20is%20fixed%20in%2085.0.535.0%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1518692%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20knows%20what%20happed%20to%20IE%20mode%20on%20Edge%2083%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1518692%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F409621%22%20target%3D%22_blank%22%3E%40lychichem%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%20I%20just%20downloaded%20the%20current%20beta-version%3A%26nbsp%3B%3CSPAN%3EVersie%2084.0.522.35%20(Offici%C3%ABle%20build)%20beta%20(64-bits)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EHow%20did%20you%20get%20the%20version%2085%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1518709%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20knows%20what%20happed%20to%20IE%20mode%20on%20Edge%2083%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1518709%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F726949%22%20target%3D%22_blank%22%3E%40TibiPU2204%3C%2FA%3E%26nbsp%3BDev%20and%20canary%20are%20all%2085%20and%20above.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1520496%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20knows%20what%20happed%20to%20IE%20mode%20on%20Edge%2083%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1520496%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F409621%22%20target%3D%22_blank%22%3E%40lychichem%3C%2FA%3E%26nbsp%3BThanks%2C%20I%20have%20just%20installed%20the%20DEV%20version%2085%20but%20that%20does%20not%20work%20either.%20No%20IE%20mode%20c.q.%20no%20Java%20support.%20The%20registry%20settings%20seem%20fine%2C%20see%20attachments.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1520508%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20knows%20what%20happed%20to%20IE%20mode%20on%20Edge%2083%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1520508%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F726949%22%20target%3D%22_blank%22%3E%40TibiPU2204%3C%2FA%3E%26nbsp%3BI%20only%20mean%20%22mistakely%20detect%20that%20IE%20is%20not%20installed%22%20was%20fixed.%20If%20you%20want%20to%20use%20IE%20mode%2C%20you%20have%20to%20use%20registry%20now%2C%20as%20MS%20said.%20Or%20you%20can%20use%20a%20simple%20trick%20-%20that%20is%2C%20change%20the%20property%20of%20shortcut%20of%20edge%20and%20add%20the%26nbsp%3Bparameter%20that%20can%20enable%20IE%20mode%20at%20the%20end%20of%20shortcut%20target.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

lychichem_0-1590923460660.png

lychichem_1-1590923493674.png

I really have IE enabled, why Edge is saying that "IE is disabled" and I can't use IE mode now? What the hell have you guys done to IE mode or Windows?

 

7 Replies
Highlighted

confirmed that this is a BUG with ALL versions of Edge beyond v83. Edge mistakenly detected the status of IE and users cannot enable/use IE mode therefor. Version 81 is not affected. Please fix it soon.

Highlighted

@lychichem Do you know if there is a planning on fixing this issue? We experience the same problem and would like to rollout Edge Chromium, but we require IE mode for some legacy applications. 

Highlighted

@baskb It's only a display issue, you can always deploy Edge with IE mode on. The issue is fixed in 85.0.535.0

Highlighted

@lychichem 

Hi, I just downloaded the current beta-version: Versie 84.0.522.35 (Officiële build) beta (64-bits)

How did you get the version 85?

Highlighted

@TibiPU2204 Dev and canary are all 85 and above.

Highlighted

@lychichem Thanks, I have just installed the DEV version 85 but that does not work either. No IE mode c.q. no Java support. The registry settings seem fine, see attachments.

Highlighted

@TibiPU2204 I only mean "mistakely detect that IE is not installed" was fixed. If you want to use IE mode, you have to use registry now, as MS said. Or you can use a simple trick - that is, change the property of shortcut of edge and add the parameter that can enable IE mode at the end of shortcut target.