Annoying error code 6 on Mac

%3CLINGO-SUB%20id%3D%22lingo-sub-1666941%22%20slang%3D%22en-US%22%3EAnnoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1666941%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20installed%20Microsoft%20Edge%20on%20my%20mac%20for%20education.%20After%20installing%20the%20Edge%20on%20Mac%2C%20one%20main%20issue%20I've%20notice%20once%20Edge%20open%20see%20error%20message.%20(Can't%20Open%20this%20page%20%22Error%20code%3A%206%22)%20This%20error%20code%20occurs%20on%20every%20page%20included%20Settings%20page.%20For%20this%20error%20code%2C%20I've%20to%20restart%20my%20mac%20in%20order%20to%20temporary%20fix.%20But%20now%20couple%20weeks%20later%2C%20same%20issues%20occurred%20again.%20This%20error%20code%20is%20keep%20getting%20irritated%20because%20of%20this%20error%20code%2C%20I've%20to%20save%20all%20of%20my%20work%20%26amp%3B%20restart%20my%20mac%20for%20just%20to%20use%20Microsoft%20Edge.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screen%20Shot%202020-09-14%20at%209.36.15%20PM.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F218281i6323907CB53B0161%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Screen%20Shot%202020-09-14%20at%209.36.15%20PM.png%22%20alt%3D%22Screen%20Shot%202020-09-14%20at%209.36.15%20PM.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1675802%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1675802%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F386860%22%20target%3D%22_blank%22%3E%40Soham1010%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20same%20issue.%20It%20started%20right%20after%20I%20installed%20a%20Mac%20OS%20X%20system%20update.%20I%20am%20unsure%20which%20update%20was%20installed.%20OS%20is%20Catalina%2010.15.6.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20un%2Fre-installed%20Edge%20to%20no%20avail.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1675829%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1675829%22%20slang%3D%22en-US%22%3EI%20just%20started%20having%20this%20problem.%20Began%20after%20updating%20my%20iPhone%20to%20iOS%2014%2C%20which%20prompted%20MacOS%20to%20update%20Safari%20(and%20probably%20some%20other%20stuff).%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1675972%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1675972%22%20slang%3D%22en-US%22%3EI%20have%20same%20issue.%20uninstall%20and%20reinstall%20again%2C%20but%20i%20cannot%20solve%20it%20now.%20plz%20update.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676111%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676111%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20seeing%20the%20same%20issue.%20%26nbsp%3BJust%20started%20after%20updating%20Safari%20and%20macOS%20to%2010.15.6.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676118%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676118%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20the%20same%20issue%20on%20a%202020%20Mac%20mini.%20It%20started%20this%20week%20after%20a%20macOS%20update%20to%2010.15.6.%20I've%20uninstalled%20and%20reinstalled%20the%20mainstream%2C%20beta%2C%20and%20dev%20channels%20to%20no%20avail.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdge%20is%20my%20default%20browser.%20All%20of%20my%20links%20are%20stored%20there.%20This%20is%20really%20screwing%20me%20up.%20I%20can't%20work%20without%20my%20browser%20links.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20idea%20what's%20going%20on%20or%20when%20it%20will%20be%20fixed%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676263%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676263%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F386860%22%20target%3D%22_blank%22%3E%40Soham1010%3C%2FA%3E%26nbsp%3BSame%20problem%20on%20my%20iMac%20Pro.%20Started%20happening%20immediately%20after%20macOS%20installed%20the%20latest%20version%20of%20Safari%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676307%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676307%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F386860%22%20target%3D%22_blank%22%3E%40Soham1010%3C%2FA%3E%26nbsp%3BSame%20issue%20after%20installing%20the%20latest%20Safari%20Update%20two%20hours%20ago.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676309%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676309%22%20slang%3D%22en-US%22%3ESame%20here%2C%20and%20as%20others%20are%20posting%2C%20it%20was%20right%20after%20the%20latest%20Safari%20update%20was%20installed.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676315%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676315%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F386860%22%20target%3D%22_blank%22%3E%40Soham1010%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20same%20issue%20too%20!!!%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676370%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676370%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F386860%22%20target%3D%22_blank%22%3E%40Soham1010%3C%2FA%3E%26nbsp%3BSame%20same!%20I%20was%20mid%20use%20of%20it%20on%20my%20Mac%20and%20it%20was%20working%20fine%2C%20but%20the%20Safari%20update%20released%20today%20was%20installing.%20As%20soon%20as%20that%20safari%20update%20installed%20it%20was%20error%20code%206%20in%20edge.%20Quit%20and%20restart%20no%20good%20and%20re%20install%20did%20nothing.%20Issue%20occurs%20locally%20also%20for%20pages%20such%20as%20settings%2C%20not%20just%20websites.%20%26nbsp%3BUsing%20MacBook%20Pro%2013%20(2019)%20with%2010.15.6%20and%20Edge%26nbsp%3B85.0.564.51%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676428%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676428%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F386860%22%20target%3D%22_blank%22%3E%40Soham1010%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20experienced%20this%20recently.%20I%20just%20downloaded%20the%20update%20for%20Safari%20(I%20think%20it%20is%20Safari%2014%20released%20ahead%20of%20the%20Big%20Sur%20OS%20update).%20I%20got%20it%20to%20work%20by%20restarting%20my%20MacBook%20Pro.%20Make%20sure%20you%20have%20the%20most%20recent%20updated%20Microsoft%20Edge.%20You%20may%20also%20try%20uninstalling%20and%20reinstalling%20Edge%2C%20and%20then%20restart%20your%20Mac.%20Don't%20know%20what%20exactly%20happened%20but%20Edge%20works%20perfectly%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20a%20hassle%20because%20all%20the%20tabs%20I%20was%20saving%20suddenly%20disappeared.%20Apple%20is%20such%20an%20**bleep**%20some%20times%20with%20these%20auto%20updates.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676485%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676485%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F796665%22%20target%3D%22_blank%22%3E%40bjds88%3C%2FA%3E%3C%2FP%3E%3CP%3EYes%2C%20I%20have%20the%20same%20issue%20after%20updating%20the%20latest%20safari.%3C%2FP%3E%3CP%3Eso%20disappointed%20with%20this%20issue.%3C%2FP%3E%3CP%3Eit%20seems%20we%20don't%20have%20the%20solutions%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676508%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676508%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F386860%22%20target%3D%22_blank%22%3E%40Soham1010%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20issue%20since%20this%20morning%20after%20updating%20to%2010.15.6!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676530%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676530%22%20slang%3D%22en-US%22%3E%3CP%3EI%20solved%20it%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EREBOOT%20then%20OK.%20-_-%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676600%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676600%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F386860%22%20target%3D%22_blank%22%3E%40Soham1010%3C%2FA%3E%26nbsp%3B%20%26nbsp%3Bwell%2C%20this%20is%20the%20first%20time%20I've%20encountered%20it%20in%20half%20a%20year%20of%20using%20Edge%20for%20Mac.%20%26nbsp%3Band%20it%20happened%2C%20immediately%20after%20updating%20Safari%20to%2014.0%2C%20on%20my%20macOS%20Catalina%2010.15.6.%20%26nbsp%3Bso%2C%20something%20seems%20to%20have%20been%20changed%20at%20a%20deeper%20level%20common%20to%20both%20apps%20and%20how%20it%20accesses%20the%20'Net.%20%26nbsp%3Bjust%20my%20take%20on%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676642%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676642%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20problem%20here!%20Just%20installed%20Safari%2014%20on%20Catalina%20and%20boom.....error%20code%206.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1676643%22%20slang%3D%22en-US%22%3ERe%3A%20Annoying%20error%20code%206%20on%20Mac%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1676643%22%20slang%3D%22en-US%22%3EReboot%20now.%20and%20it%20is%20solved.%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

I've installed Microsoft Edge on my mac for education. After installing the Edge on Mac, one main issue I've notice once Edge open see error message. (Can't Open this page "Error code: 6") This error code occurs on every page included Settings page. For this error code, I've to restart my mac in order to temporary fix. But now couple weeks later, same issues occurred again. This error code is keep getting irritated because of this error code, I've to save all of my work & restart my mac for just to use Microsoft Edge. 

Screen Shot 2020-09-14 at 9.36.15 PM.png

45 Replies
Highlighted

@Soham1010 

 

I have the same issue. It started right after I installed a Mac OS X system update. I am unsure which update was installed. OS is Catalina 10.15.6.

 

Have un/re-installed Edge to no avail. 

Highlighted
I just started having this problem. Began after updating my iPhone to iOS 14, which prompted MacOS to update Safari (and probably some other stuff).
Highlighted
I have same issue. uninstall and reinstall again, but i cannot solve it now. plz update.
Highlighted

I'm seeing the same issue.  Just started after updating Safari and macOS to 10.15.6.

Highlighted

I am having the same issue on a 2020 Mac mini. It started this week after a macOS update to 10.15.6. I've uninstalled and reinstalled the mainstream, beta, and dev channels to no avail.

 

Edge is my default browser. All of my links are stored there. This is really screwing me up. I can't work without my browser links.

 

Any idea what's going on or when it will be fixed?

Highlighted

@Soham1010 Same problem on my iMac Pro. Started happening immediately after macOS installed the latest version of Safari

Highlighted

@Soham1010 Same issue after installing the latest Safari Update two hours ago.

Highlighted
Same here, and as others are posting, it was right after the latest Safari update was installed.
Highlighted

@Soham1010 

 

I have same issue too !!! 

Highlighted

@Soham1010 Same same! I was mid use of it on my Mac and it was working fine, but the Safari update released today was installing. As soon as that safari update installed it was error code 6 in edge. Quit and restart no good and re install did nothing. Issue occurs locally also for pages such as settings, not just websites.  Using MacBook Pro 13 (2019) with 10.15.6 and Edge 85.0.564.51

Highlighted

@Soham1010

 

I also experienced this recently. I just downloaded the update for Safari (I think it is Safari 14 released ahead of the Big Sur OS update). I got it to work by restarting my MacBook Pro. Make sure you have the most recent updated Microsoft Edge. You may also try uninstalling and reinstalling Edge, and then restart your Mac. Don't know what exactly happened but Edge works perfectly again.

 

Just a hassle because all the tabs I was saving suddenly disappeared. Apple is such an **bleep** some times with these auto updates.

Highlighted

@bjds88

Yes, I have the same issue after updating the latest safari.

so disappointed with this issue.

it seems we don't have the solutions

 

Highlighted

@Soham1010 

Same issue since this morning after updating to 10.15.6!

Highlighted

I solved it now.

 

REBOOT then OK. -_-

Highlighted

@Soham1010   well, this is the first time I've encountered it in half a year of using Edge for Mac.  and it happened, immediately after updating Safari to 14.0, on my macOS Catalina 10.15.6.  so, something seems to have been changed at a deeper level common to both apps and how it accesses the 'Net.  just my take on it.

Highlighted

Same problem here! Just installed Safari 14 on Catalina and boom.....error code 6.

Highlighted
Reboot now. and it is solved.
Highlighted
and that is what us early adopters are here for, to root out bugs, and make sure they get ATTENTION from MICROSOFT. never mind that to a large extent, they're mortal enemies of Apple.. heh.
Highlighted
Same here :( Macos 10.15.6 and Edge v85.0.564.51.