Advanced Certification Request in Edge Chromium

%3CLINGO-SUB%20id%3D%22lingo-sub-1520740%22%20slang%3D%22en-US%22%3EAdvanced%20Certification%20Request%20in%20Edge%20Chromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1520740%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20request%20advanced%20certificate%20from%20certification%20authority%20via%20Edge%20Chromium%20(version%26nbsp%3B%3CSPAN%3E83.0.478.58%3C%2FSPAN%3E).%20The%20CA%20supports%20only%20http%20connection.%20I%20am%20connecting%20to%20CA%20in%20IE%20mode.%20The%20CA%20is%20in%20the%20Intranet%20zone.%20When%20I%20clicked%20on%20the%20link%20%22Create%20and%20submit%20a%20request%20to%20this%20CA%22%20the%20information%20%22The%20Web%20site%20is%20attempting%20to%20perform%20a%20digital%20certificate%20operation%20on%20your%20behalf....%22%20was%20not%20displayed%20and%20on%20the%20page%20with%20Advanced%20Certificate%20Request%20the%20CSP%20field%20did%20not%20display%20providers%20there%20was%20only%20Loading%20message.%20In%20IE%20on%20the%20same%20computers%20everything%20works%20fine.%26nbsp%3B%20Could%20you%20please%20give%20me%20some%20advice%20how%20to%20solve%20this%20issue%20in%20Edge%20Chromium%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

I am trying to request advanced certificate from certification authority via Edge Chromium (version 83.0.478.58). The CA supports only http connection. I am connecting to CA in IE mode. The CA is in the Intranet zone. When I clicked on the link "Create and submit a request to this CA" the information "The Web site is attempting to perform a digital certificate operation on your behalf...." was not displayed and on the page with Advanced Certificate Request the CSP field did not display providers there was only Loading message. In IE on the same computers everything works fine.  Could you please give me some advice how to solve this issue in Edge Chromium? 

 

 

2 Replies
Highlighted
Hi,
I don't think the IE mode inside Edge supports the intranet sites settings. though you can request your certificate in the normal Edge mode, i.e without going through the IE mode.
Highlighted

@HotCakeX  thank you for response.

In normal Edge mode when I clicked on advanced certificate request I was directly redirected to "Submit a certificate request by using a base-64-encoded CMC or PKCS #10 file, or submit a renewal request by using a base-64-encoded PKCS #7 file. " page.

The page where I have option to select "Create and submit a request to this CA. " or  "Submit a certificate request by using a base-64-encoded CMC or PKCS #10 file, or submit a renewal request by using a base-64-encoded PKCS #7 file. " was not displayed.