Manual SCCM client installation encounter error with obtaining site code

Copper Contributor

Currently setting up a new SCCM environment alongside an existing SCCM environment which already existed. As such no AD settings and changes were applied on the AD for the new setup to prevent conflict (e.g Configure sites to publish to AD DS is not set)

The SCCM is able to push and install the client from SCCM servers on other target servers, however when trying to install the client manually on the respective servers, issues were encountered where the site is not applied to the client.


Steps performed to install SCCM client manually: 

1) The files are copied to the local drives on the server (client installation files copied from \\SCCM_Server\SMS_<site>\Client)

2) install the client using parameter below: 

CCMSetup.exe /Source:“directory” SMSSITECODE=XXX DNSSUFFIX=Domain SMSMP=https://<SCCMServer>


Installation of the client is completed with error code 0 however the no site is assigned to the client with some of the errors and screenshot captured as below:

Failed to send status 100. Error (87D00215)

Failed to get site version from AD with error 0x87d00215

Screenshot of the error is as below:

CCMsetup logs





Client location services logs



Have tried to update the site manually on the client configuration manger manually too and receive site cannot be found error. Are there any fix or work around where the sites can be configured directly without going through AD?


Many thanks

7 Replies

@YYX92 what boundaries do you have assigned to the site?

The boundaries have been set based on the IP ranges and subsequently added to the boundary group which is assigned to the SCCM site
As per you other post, you are missing the /mp command line.

@Garth-MVP many thanks for taking the time to reply.


Have tried with the /mp included too as part of the parameters (using the server FQDN).

CCMSetup.exe /Source:“directory” /mp:<SCCMserver FQDN> SMSSITECODE=XXX DNSSUFFIX=Domain SMSMP=https://<SCCMServer>


The same error was still observed and additional error 101 was also observed after including the /mp as below logs.



Have done a quick check on the logs and the certificate for the client seems to be ok



Also quick check as to why /mp is still required? As the client installation files have been download onto the local server folder before running it.


Thank you




You can clearly see that there is a network work in the logs taking to the MP. Start by confirming that the MP is healthy and accessible from that device.

@Garth-MVP  thanks for the suggestion. Have double checked the MP status and its healthy without errors. Also when pushing client installation from the SCCM console such errors are not observed.

did you confirm the MP is accessible from the device? Did you map a drive? Did you browse to the website?