Can't add a cosmos db database in my azure portal

Copper Contributor

When I try to create an Azure Cosmos Db I'm getting this error:


{"code":"DeploymentFailed","message":"Ha habido algún error por lo menos con una implementación de recursos. Para obtener más información, incluya las operaciones de implementación en una lista. Consulte para ver los detalles de uso.","details":[{"code":"NotFound","message":"{\r\n \"code\": \"NotFound\",\r\n \"message\": \"26dc4a40-1246-412f-ba45-b7319f1fc466\\r\\nActivityId: e75e4bb4-b90d-437b-b490-906450d20830, Microsoft.Azure.Documents.Common/\"\r\n}"}]}


What can I do about that?

3 Replies

Same thing for me with my MSDN Subscription (Visual Studio Premium with MSDN)


{ "code": "NotFound", "message": "6dad6195-1784-4c34-b752-bcd6961e2bf7\r\nActivityId: 9973a8c3-41ab-43fd-8e13-0d161e2146b2, Microsoft.Azure.Documents.Common/" }


I am also getting this error: 
{"code":"DeploymentFailed","message":"At least one resource deployment operation failed. Please list deployment operations for details. Please see for usage details.","details":[{"code":"NotFound","message":"{\r\n \"code\": \"NotFound\",\r\n \"message\": \"6f7f445a-ea4e-45e0-927d-ee72c1d9365d\\r\\nActivityId: 95e7bbb0-4c62-4cab-a1e6-aa0a03174ef1, Microsoft.Azure.Documents.Common/\"\r\n}"}]}


I simply cannot create a cosmos db instance. 

After trying several times today, slightly changing things in my control (like creating a new resource group instead of an existing), I tried it one more time with an existing resource group, and it finally worked.  Creating serverless functions app now works as well.