Your internet access is blocked

New Contributor

We have create WVD pool and deploy few machines. Employees can access it successfully and work except one persone. As he install WVD client on his window 10 machine 1909 version. all of his browsers not able to connect internet except IE and Microsoft Edge. If we update Microsoft Edge to latest version it also give us the same error. I have verified taht this machine is not domain joined either local or Azure AD. User used to login with local account not Microsoft account to his laptop. we have just remove WVD form control panel resart machine but same error then I have created a new local user to isolate the issue but no luck. If someone can help us to fix the issue. I have attached screen shots as well.

4 Replies

Is this on the machine he is connecting from??  If so, check is proxy settings, or if he has something installed on his machine which is blocking internet access or some network security rule. I see from the screenshots that even access to google is blocked. WVD requires outbound internet connectivity.


Check his Add/Remove programmes to make sure he has no software installed which is blocking it, his windows firewall rules and also if he is on a corporate network, get the network guy to check his connectivity. 



@Neil McLoughlin 

Thanks for your reply! I have already metnioned user device is not domain joined which means it's in a work group and user working from home. He can access internet from Internet Explorer and Microsoft Edge but if he updated Microsoft Edge to the latest version then get the same error like other browsers. we have reset all these browsers check proxy settings and firewell as well but find nothing and it's all happened when install WVD. Now we have removed it but still same error. I have verified Programe and feature page but find nothing which might cause this issue.

@Saqib_Khan Does he have any antivirus/firewall software installing and running?? 

@Neil McLoughlin Thanks for your reply! I have just installed operating system again and it's fixed now. Thanks again!