SOLVED

No Printers installed via GPO from Print Server

Occasional Contributor

I deployed WVD in a existing enviroment:

1 vnet with separated subnet for AADDS, Application Server (Print Server OS: WinSrv 2019), classic RDS-Farm (OS WinSrv 2019), WVD. (No specific NSG settings between subnet communication)

 

With GPOs I deployed my shared Printers from the Print Server to the users on the terminal servers.

Then i copied this GPO and customized it for WVD. Via gpresult everything is fine, but the printers are not vissible in the control panel. If i navigate to the path "\\printserver\Printer1" i can install it manually. So the printer share, user rights, etc. are OK.

 

Any ideas? Maybe its a problem with FSLogix Profile Container?

 

Thanks,

Erik

 

2 Replies

@eriknu What policy did you setup? Is there equivalent win 10 enterprise policy? Have you tried that?

best response confirmed by eriknu (Occasional Contributor)
Solution

Hy,

the problem was, that I associated the GPOs with a self created OU for all WVD machines. Now it works with the GPO linked to AADDC Users.