FSLogix error

Brass Contributor

Hi, i built a WVD hostpool over a month ago and has worked as a test, then after either making some GPO changes or using a maintenance script on the profile disks i am getting the below error 


However I only get it on certain VM's, when i look in regedit/localuser/fslogix/profiles the profile relating to the trouble user seem to be pointing to the VHDX of another user, I have tried deleting the profile from the VM and the VHD but it still creates with the incorrect details.


The GPO i Changed was to not put VHDX's in a container folder so all vhds are in one folder, this was so that the maintenance script could run through all vhds. however that doesnt explain why it would still work on other VM's, can anyone advise

1 Reply

@StevenR  I have resolved this, Because I had set all profiles to reside in the same folder with no sub folder it was connecting the first VHD in the folder, so to work round this I set all the GPO's to point specifically to the %username% rather than let it work out.