FS Logix for M365 G3/G5

Occasional Visitor

Hi.  I'm seeing eligibility requirements to use FS Logix based on this article here:

FSLogix Overview - FSLogix | Microsoft Docs

 

However, we have M365 GCC G3 and G5 licenses in our environment.  There is some question whether we would have licensing to use FS Logix?  We run a Citrix shop and to use OneDrive synching, per that documentation, it requires FS Logix.

 

Any guidance?  Thank you!

Aaron

2 Replies
G3 and G5 is not on that list, so you need to add eligible one