Constant errors connecting from windows client.

%3CLINGO-SUB%20id%3D%22lingo-sub-1060267%22%20slang%3D%22en-US%22%3EConstant%20errors%20connecting%20from%20windows%20client.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1060267%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all!%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEverytime%20a%20user%20connects%20to%20wvd%20either%20for%20the%20desktop%20or%20a%20remoteapp.%20I%20get%20the%20following%202%20errors%2C%20then%20close%20them%20and%20wvd%20starts%20with%20no%20issues.%20It%20seems%20I%20have%20no%20problems%20in%20wvd%20I%20can%20print%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETSPrint%3C%2FP%3E%3CP%3EStatic%20virtual%20channel%20error%3A%3C%2FP%3E%3CP%3ECHANNEL_RC_NOT_IN_VIRTUALCHANELENTRY%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETSScan3%3C%2FP%3E%3CP%3EStatic%20virtual%20channel%20error%3A%3C%2FP%3E%3CP%3ECHANNEL_RC_NOT_IN_VIRTUALCHANELENTRY%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20lost%20on%20this%20one.%20Any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1061235%22%20slang%3D%22en-US%22%3ERe%3A%20Constant%20errors%20connecting%20from%20windows%20client.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1061235%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F477758%22%20target%3D%22_blank%22%3E%40BerghyFPS%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20this%20happen%20inside%20HTML5%20or%20Remote%20Desktop%20client%3F%3C%2FP%3E%3CP%3EDo%20you%20have%20printer%20redirection%20turned%20on%3F%20If%20yes%2C%20what%20happens%20without%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1062637%22%20slang%3D%22en-US%22%3ERe%3A%20Constant%20errors%20connecting%20from%20windows%20client.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1062637%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F468579%22%20target%3D%22_blank%22%3E%40knowlite%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20the%20remote%20desktop%20client.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPrinter%20redirection%20is%20on.%20I%20disabled%20it%20for%20testing%20and%20I%20still%20got%20the%20errors.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi all! 

 

Everytime a user connects to wvd either for the desktop or a remoteapp. I get the following 2 errors, then close them and wvd starts with no issues. It seems I have no problems in wvd I can print fine.

 

TSPrint

Static virtual channel error:

CHANNEL_RC_NOT_IN_VIRTUALCHANELENTRY

 

TSScan3

Static virtual channel error:

CHANNEL_RC_NOT_IN_VIRTUALCHANELENTRY

 

 

I'm lost on this one. Any ideas?

 

Thanks!

 

 

2 Replies

@BerghyFPS 

Does this happen inside HTML5 or Remote Desktop client?

Do you have printer redirection turned on? If yes, what happens without it?

@knowlite 

 

Just the remote desktop client.

 

Printer redirection is on. I disabled it for testing and I still got the errors.

 

Thanks,