Can only remote into azure vm from DC

%3CLINGO-SUB%20id%3D%22lingo-sub-2345037%22%20slang%3D%22en-US%22%3ECan%20only%20remote%20into%20azure%20vm%20from%20DC%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2345037%22%20slang%3D%22en-US%22%3E%3CDIV%3EHi%20all%2C%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3EI%20have%20set%20up%20a%20site%20to%20site%20connection%20from%20on%20prem%20to%20azure%20and%20I%20can%20remote%20in%20via%20the%20main%20dc%20on%20prem%20but%20not%20any%20other%20server%20or%20ping%20from%20any%20other%20server%20to%20the%20azure.%20Why%20can%20I%20only%20remote%20into%20the%20azure%20VM%20from%20the%20server%20that%20has%20Routing%20and%20remote%20access%3F%20Any%20ideas%20on%20how%20I%20can%20fix%20this%3F%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2345037%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApplication%20Gateway%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Bastion%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20DDoS%20Protection%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20DNS%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20ExpressRoute%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Firewall%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Front%20Door%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Internet%20Analyzer%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Private%20Link%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EContent%20Delivery%20Network%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELoad%20Balancer%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENetwork%20Watcher%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETraffic%20Manager%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUpdates%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EVirtual%20Network%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EVirtual%20WAN%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EVPN%20Gateway%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Regular Contributor
Hi all,
 
I have set up a site to site connection from on prem to azure and I can remote in via the main dc on prem but not any other server or ping from any other server to the azure. Why can I only remote into the azure VM from the server that has Routing and remote access? Any ideas on how I can fix this?
0 Replies