Home

Microsoft Edge Opens and then Closes after enabling Application Guard

%3CLINGO-SUB%20id%3D%22lingo-sub-194106%22%20slang%3D%22en-US%22%3EMicrosoft%20Edge%20Opens%20and%20then%20Closes%20after%20enabling%20Application%20Guard%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-194106%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Community%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20recently%20deploying%20Application%20Guard%20with%20Windows%20Defender%20Advanced%20Threat%20Protection%20using%20Intune%20configuration%20policies%2C%20Microsoft%20Edge%20is%20broken.%26nbsp%3B%20Edge%20will%20open%20and%20then%20close.%20Edge%20will%20open%20in%20InPrivate%20browsing%2C%20but%20when%20you%20go%20to%20navigate%20to%20a%20website%2C%20it%20closes.%20Open%20Edge%20in%20Application%20Guard%2C%20everything%20is%20fine.%26nbsp%3B%20As%20well%20as%20opening%20Application%20Guard%20window%20from%20an%20InPrivate%20session.%20Running%20on%20version%201803.17134.48.%20Tested%20on%20several%20devices%20with%20the%20same%20result.%20Not%20sure%20how%20to%20fix%20Edge.%20Have%20tried%20some%20of%20the%20recommended%20fixes%2C%20but%20nothing%20seems%20to%20work.%20Removed%20a%20device%20from%20Intune%20and%20turned%20off%20Application%20Guard%2C%20issue%20remains.%20Reset%20Windows%20and%20all%20is%20working%20until%20I%20re-enroll%20into%20Intune%20and%20the%20policies%20are%20pushed%20down%20to%20the%20device.%20The%20devices%20have%20supporting%20hardware%20and%20firmware.%26nbsp%3B%20They%20are%20new%20Surfaces.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20to%20restore%20basic%20Edge%20function%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Alex Melching
Contributor

Hello Community,

 

After recently deploying Application Guard with Windows Defender Advanced Threat Protection using Intune configuration policies, Microsoft Edge is broken.  Edge will open and then close. Edge will open in InPrivate browsing, but when you go to navigate to a website, it closes. Open Edge in Application Guard, everything is fine.  As well as opening Application Guard window from an InPrivate session. Running on version 1803.17134.48. Tested on several devices with the same result. Not sure how to fix Edge. Have tried some of the recommended fixes, but nothing seems to work. Removed a device from Intune and turned off Application Guard, issue remains. Reset Windows and all is working until I re-enroll into Intune and the policies are pushed down to the device. The devices have supporting hardware and firmware.  They are new Surfaces.

 

Any ideas to restore basic Edge function?

Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Early preview of Microsoft Edge group policies
Sean Lyndersay in Discussions on
65 Replies