Exchange Team Blog

You Had Me at EHLO..

Copied!
Home
Options
1,630
The_Exchange_Team on 10-17-2019 06:59 AM
3,297
The_Exchange_Team on 10-16-2019 11:34 AM
37.4K
The_Exchange_Team on 09-25-2019 07:04 AM
28.7K
The_Exchange_Team on 09-20-2019 07:00 AM
14.6K
The_Exchange_Team on 09-18-2019 07:00 AM
13K
The_Exchange_Team on 09-17-2019 08:00 AM
29.5K
The_Exchange_Team on 09-16-2019 07:00 AM
7,450
The_Exchange_Team on 09-11-2019 06:00 AM
12.4K
The_Exchange_Team on 09-09-2019 07:00 AM
13.4K
The_Exchange_Team on 07-31-2019 10:07 AM
8,632
The_Exchange_Team on 07-15-2019 10:52 AM
17.7K
The_Exchange_Team on 07-11-2019 06:00 AM
18.6K
The_Exchange_Team on 07-01-2019 08:00 AM
11.4K
The_Exchange_Team on 06-21-2019 08:53 AM
47.5K
The_Exchange_Team on 06-18-2019 10:00 AM
8,445
The_Exchange_Team on 06-17-2019 09:55 AM
10K
The_Exchange_Team on 06-05-2019 11:52 AM
10.2K
The_Exchange_Team on 06-03-2019 09:40 AM
14.2K
The_Exchange_Team on 05-28-2019 07:28 AM
19.2K
The_Exchange_Team on 05-24-2019 08:03 AM
7,875
The_Exchange_Team on 05-22-2019 08:01 AM
Latest Comments
@Greg Taylor - EXCHANGEI've always found it more bearable to endure the awkwardness of editing errors being pointed out by using an English/British accent. Enjoy. Cheers.
0 Likes
While a great new addition to the OWA users cannot actually see / filter on the actual Audio/Video devices that are listed against each room even with all these attributes being populated. Is it something that is going to be available / on the roadmap? What's the point of populating the rooms with t...
0 Likes
@SpartanWaycomau Yes we do have HMA enabled in our environment. We do have logging turned on for most of our receive and send connectors. Not sure how to review these logs to provide POP3 and IMAP traffic...
0 Likes
Working through very unhelpful support who cares not to escalate to product issue I am having with the tooling. Running on my 2012 application server where I have ADConnect installed. The tool detects a long dead server> stays on detect optimal> nothing listed underneath it other then 2nd radio butt...
0 Likes
@travisalexander Do you have this set-up enabled?https://techcommunity.microsoft.com/t5/Exchange-Team-Blog/Announcing-Hybrid-Modern-Authentication-for-Exchange-On-Premises/ba-p/607476 Do you have protocol logging enabled? Can probably use log analyser gui ver to see your starts
0 Likes