Home

Tabs won't load unless I switch to them

%3CLINGO-SUB%20id%3D%22lingo-sub-478633%22%20slang%3D%22en-US%22%3ETabs%20won't%20load%20unless%20I%20switch%20to%20them%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-478633%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20starting%20today%2C%20tabs%20will%20infinitely%20load%20unless%20I%20switch%20them.%20E.g.%20if%20I%20click%20'Open%20in%20a%20new%20tab'%20on%20a%20link%2C%20it%20will%20be%20stuck%20on%20the%20loading%20wheel%20until%20I%20switch%20to%20the%20tab.%20I%20didn't%20change%20any%20settings%2C%20but%20I%20tried%20resetting%20the%20settings%20and%20that%20did%20not%20work.%20The%20only%20flag%20I%20have%20enabled%20is%20the%20dark%20theme%20and%20I%20tried%20turning%20that%20off%20to%20no%20avail.%20Can%20anyone%20suggest%20a%20fix%3F%20Thank%20you%20in%20advance.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-701814%22%20slang%3D%22en-US%22%3ERe%3A%20Tabs%20won't%20load%20unless%20I%20switch%20to%20them%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-701814%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20issue%20should%20have%20been%20corrected%20as%20of%20the%20latest%20update.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Hi, starting today, tabs will infinitely load unless I switch them. E.g. if I click 'Open in a new tab' on a link, it will be stuck on the loading wheel until I switch to the tab. I didn't change any settings, but I tried resetting the settings and that did not work. The only flag I have enabled is the dark theme and I tried turning that off to no avail. Can anyone suggest a fix? Thank you in advance.

1 Reply

This issue should have been corrected as of the latest update.

 

Gabriel