Forum Discussion
Guy_S_Dev1
Dec 12, 2023Copper Contributor
Common security logs data in size
Hi , would like to know if it is possible to breakdown the commonSecurityLog table that it will show the data that is ingested by Computer (ip) GB and cost ?
1 Reply
- Clive_WatsonBronze Contributor
Guy_S_Dev1 Hi, this should get you started.
let price_ = 2.4; // use your value here for cost per GByte CommonSecurityLog | summarize GB = round(sum(_BilledSize)/(1024*1024*1024),2), estimatedPrice = round(sum(_BilledSize)/(1024*1024*1024) * price_,2) by Computer | order by GB desc