Windows Cannot find Microsoft software license terms - During Server 2016 install

Copper Contributor

I am getting the following error when trying to install Server 2016 Standard. Any idea of the fix?


91 Replies
I just ran into this issue installing Windows 11 from a bootable USB drive, created by the Win11 MCT. After retrying the installation it did work though.

@David Molnar for me (on Hper-V) the only solution that worked was to disconnect from the internet virtual switch. Then when I tried again - everything was okay :)

I removed the floppy drive, but it does not work. Second time, I unchecked the checkbox for power on the floppy at the start and it worked.

Thank you so much.

@Dave Patrick 

@Jason Stone thanks!  this worked for me.  I was trying to set up a VM with Hyper-V, and was not able to install Win 10 pro.  I selected static ram and installation of Windows succeeded.

Replying back in 2022, for VMware Workstation Fusion, this also was the problem. Removing the floppy drive and adding the ISO to the CD/SATA resolved the problem!
worked for me, just disconecting the floppy drive, thx

1- turn off the VM

2- turn off Dynamic RAM (set to static RAM)
3- increase the RAM (I used 8000 MB of RAM =~ 8GB
4- turn on the VM back again
5- try again
it should work now

Thanks, worked on Server 2019 too!
Removing Floppy drive actually worked. You're a star Nige.
I just want to add you get this with a VMware automated install, it can't acknowledge the terms and conditions, so produces this message.
A manual install resolves this.
(3 downloads of 5GB and checksums, and the epiphany struck)

This worked also for Hyper-V
I've increased dynamic memory from 512mb to min. 4096mb and max to 8128 and fixed the problem

I realize this thread is old, but it sure saved me a lot of time! After removing the default floppy drive it magically works, so yay! Thank you Nigel!!
disconnect floppy disk works for me

@Dave Patrick 

Removing floppy worked for me, thank you

At this poing @Nigel Goodchild deserves to take a bow. And his prize is in the form of the numa numa guy

@Dan_Snape removing the floppy disk also worked for me, thank you very much for posting