Unable to install Windows Malicious Software Tools x64 v5.83

%3CLINGO-SUB%20id%3D%22lingo-sub-2165898%22%20slang%3D%22en-US%22%3EUnable%20to%20install%20Windows%20Malicious%20Software%20Tools%20x64%20v5.83%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2165898%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%20can%20further%20advise%20on%20the%20problem%20I%20encountered%20on%20Windows%202008%20R2%20server%3F%3C%2FP%3E%3CP%3EIt%20stopped%20and%20failed%20to%20install%20this%20tools%20since%20late%20last%20year%20from%20Sept%20month%202020.%20I%20tried%20to%20resolve%20by%20trying%20to%20update%20patches%20KB%3CSPAN%3E4490628%3C%2FSPAN%3E%20and%20KB%3CSPAN%3E4474419%20on%20Windows%202008%20R2%20SP1%20level%20in%20order%20to%20resolve%20the%20problem%20but%20failed%20with%20prompted%20%22this%20is%20not%20applicable%20to%20this%20server%22%20after%20downloading%20x64%20Windows%202008%20R2%20and%20Windows%202008.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ESomething%20to%20do%20SHA1%20moving%20to%20SHA2%20thus%20not%20able%20to%20run%20in%20order%20to%20push%20the%20updates%20ever%20since.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20realized%20the%20OS%20is%20Windows%202008%20R2%20only%20short%20of%20SP1%20stated%20from%20below%20shown%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EWindows%202008%20R2%20version%206.1%20(Build%207600)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Ewhich%20I%20think%20the%20OS%20level%20is%20not%20even%20at%20Service%20pack%201.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EAlso%20run%20sfw%20%2Fscanner%20found%20no%20error.%20Restart%20the%20Update%20services%20also%20no%20response%20to%20update.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20the%20main%20problem%20of%20our%20OS%20is%20still%20at%20Windows%202008%20R2%20instead%20of%20Windows%202008%20R2%20SP1%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EAnd%20not%20able%20to%20update%20the%20patches%20in%20order%20to%20let%20SHA2%20able%20to%20let%20connect%20and%20update%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2165898%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2166037%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20install%20Windows%20Malicious%20Software%20Tools%20x64%20v5.83%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2166037%22%20slang%3D%22en-US%22%3E%3CP%3EYou%20can%20download%20the%20service%20pack%20here.%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fdownload%2Fdetails.aspx%3Fid%3D12250%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EDownload%20Windows%20Server%202008%20R2%20Service%20Pack%201%20Multilingual%20User%20Interface%20Language%20Packs%20from%20Official%20Microsoft%20Download%20Center%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Anyone can further advise on the problem I encountered on Windows 2008 R2 server?

It stopped and failed to install this tools since late last year from Sept month 2020. I tried to resolve by trying to update patches KB4490628 and KB4474419 on Windows 2008 R2 SP1 level in order to resolve the problem but failed with prompted "this is not applicable to this server" after downloading x64 Windows 2008 R2 and Windows 2008.

Something to do SHA1 moving to SHA2 thus not able to run in order to push the updates ever since.

I realized the OS is Windows 2008 R2 only short of SP1 stated from below shown:

Windows 2008 R2 version 6.1 (Build 7600)

which I think the OS level is not even at Service pack 1.

Also run sfw /scanner found no error. Restart the Update services also no response to update.

 

Is the main problem of our OS is still at Windows 2008 R2 instead of Windows 2008 R2 SP1?

And not able to update the patches in order to let SHA2 able to let connect and update?

 

 

3 Replies

@Dave Patrick 

Thank you for your link below.

Meaning that SHA2 level must be at least Windows 2008 R2 SP1 in order to allow the Windows Update to download malicious software x64 v5.83 and other patches as well?

I can't say for sure on that specific point but your 2008 R2 should surely be patched fully to benefit from all the bug and security fixes.