run cmd as admin is denied

Visitor

I have physical server running windows server 2016, I have only one administrator account

 

When I try to run CMD as admin it shows 

2021-07-25 14_11_33-GHOURAB - SERVER - RemotePC.png

 

I can't run>cmd as admin as well,

 

I check the windows Update to see if there any update missing or corrupted updates installed,

It's appear that there is problems installing some updates, with the error code 0x800706be

2021-07-25 14_13_59-GHOURAB - SERVER - RemotePC.png

I tried to remove the last update but that does not worked as well

 

I try to uninstall ESET File Server Security as it may cause this privileges, 

I moved to uninstall programs but it failed

siera630_0-1627211772576.png

Then the failure message says

siera630_1-1627211797101.png

 

 

Note that this is a production server so I have a very limited time to control or shutdown, and I can't point to the starting point where is these error comes from ?

 

 

 

1 Reply
Try download and run a full system scan with:
https://docs.microsoft.com/en-us/windows/security/threat-protection/intelligence/safety-scanner-down...
Look into Event Viewer and see if there is any relevant log files there.