Remote procedure call failed and did not execute

%3CLINGO-SUB%20id%3D%22lingo-sub-1335672%22%20slang%3D%22en-US%22%3ERemote%20procedure%20call%20failed%20and%20did%20not%20execute%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1335672%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Guys%2C%3C%2FP%3E%3CP%3EI'm%20having%20replication%20failure%20between%20my%20domain%20controllers%3C%2FP%3E%3CP%3EI'm%20running%20both%20on%20windows%20server%202016%3C%2FP%3E%3CP%3Eone%20DC%20is%20on%20premise%20and%20the%20other%20is%20hosted%20on%20a%20vm%20in%20azure.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20try%20force%20replication%20I%20get%20the%20error%20attached.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20with%20any%20solutions%20for%20this%3F%3C%2FP%3E%3CP%3EThank%20you%20in%20advance....%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1335672%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActive%20Directory%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1335972%22%20slang%3D%22en-US%22%3ERe%3A%20Remote%20procedure%20call%20failed%20and%20did%20not%20execute%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1335972%22%20slang%3D%22en-US%22%3E%3CP%3EI'd%20check%20the%20required%20ports%20are%20open.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F179442%2Fhow-to-configure-a-firewall-for-domains-and-trusts%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F179442%2Fhow-to-configure-a-firewall-for-domains-and-trusts%3C%2FFONT%3E%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fdownload%2Fdetails.aspx%3Fid%3D24009%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fdownload%2Fdetails.aspx%3Fid%3D24009%3C%2FA%3E%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Hello Guys,

I'm having replication failure between my domain controllers

I'm running both on windows server 2016

one DC is on premise and the other is hosted on a vm in azure.

 

When I try force replication I get the error attached.

 

Anyone with any solutions for this?

Thank you in advance....

1 Reply