Home

RDS Collections Not Showing

%3CLINGO-SUB%20id%3D%22lingo-sub-1079050%22%20slang%3D%22en-US%22%3ERDS%20Collections%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1079050%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20Collections%20on%26nbsp%3B%20my%202%20servers%20are%20not%20showing%20any%20users%20under%20Remote%20Desktop%20Services%20%26gt%3B%20Collections.%20Sometimes%20the%20Collections%20show%20up%20with%20the%20RDP%20users%20and%20sometimes%20I%20get%20no%20results.%20Anyone%20have%20any%20ideas%20why%20this%20happens%3F%20Thank%20you.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F162998i52297A875E38D998%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22452595ec207b746a833913341d0a8ce2.png%22%20title%3D%22452595ec207b746a833913341d0a8ce2.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1079050%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ecollections%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERDP%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERemote%20Desktop%20Services%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUsers%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1092607%22%20slang%3D%22en-US%22%3ERe%3A%20RDS%20Collections%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1092607%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F238560%22%20target%3D%22_blank%22%3E%40Tim%20Hunter%3C%2FA%3E%26nbsp%3B%20have%20you%20found%20any%20solution%20for%20that%20issue%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1092615%22%20slang%3D%22en-US%22%3ERe%3A%20RDS%20Collections%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1092615%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F508056%22%20target%3D%22_blank%22%3E%40Mohammed_Ramadan%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESometimes%20the%20Collections%20show%20up%20and%20sometimes%20they%20do%20not%2C%20so%20I%20am%20not%20sure%20what%20makes%20it%20work%20sometimes%20and%20not%20other%20times%3F%20Is%20there%20anywhere%20in%20the%20Event%20Viewer%20I%20can%20look%20for%20info%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1092632%22%20slang%3D%22en-US%22%3ERe%3A%20RDS%20Collections%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1092632%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F238560%22%20target%3D%22_blank%22%3E%40Tim%20Hunter%3C%2FA%3E%26nbsp%3B%20I%20already%20went%20through%20the%20event%20log%20to%20see%20if%20there%20is%20anything%20related%20to%20this%20issue.%3C%2FP%3E%3CP%3Ebut%20if%20I%20deleted%20the%20collection%20and%20created%20it%20again%20all%20online%20users%20would%20show%20up%2C%20until%20I%20logout%20and%20login%20again%20and%20then%20it%20would%20be%20empty.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1092647%22%20slang%3D%22en-US%22%3ERe%3A%20RDS%20Collections%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1092647%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F508056%22%20target%3D%22_blank%22%3E%40Mohammed_Ramadan%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20do%20I%20look%20for%20in%20Event%20Viewer%20to%20see%20errors%20or%20information%20related%20to%20Collections%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Regular Contributor

My Collections on  my 2 servers are not showing any users under Remote Desktop Services > Collections. Sometimes the Collections show up with the RDP users and sometimes I get no results. Anyone have any ideas why this happens? Thank you.

452595ec207b746a833913341d0a8ce2.png

4 Replies
Highlighted

@Tim Hunter  have you found any solution for that issue ?

Highlighted

@Mohammed_Ramadan 

 

Sometimes the Collections show up and sometimes they do not, so I am not sure what makes it work sometimes and not other times? Is there anywhere in the Event Viewer I can look for info?

 

Thanks!

Highlighted

@Tim Hunter  I already went through the event log to see if there is anything related to this issue.

but if I deleted the collection and created it again all online users would show up, until I logout and login again and then it would be empty.

Highlighted

@Mohammed_Ramadan 

 

What do I look for in Event Viewer to see errors or information related to Collections?

Related Conversations