Owa not Working

%3CLINGO-SUB%20id%3D%22lingo-sub-3195836%22%20slang%3D%22en-US%22%3EOwa%20not%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3195836%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20this%20morning%2C%20I'm%20not%20able%20to%20access%20owa%20as%20I'm%20getting%20the%20below%20error%20message.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22enaugavule_0-1645482664275.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F350129i11A1D66340B04B5F%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22enaugavule_0-1645482664275.png%22%20alt%3D%22enaugavule_0-1645482664275.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI'm%20able%20to%20access%20exchange%20emails%20but%20not%20online%2C%20appreciate%20if%20someone%20can%20assist%20me%20with%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3195836%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActive%20Directory%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3198292%22%20slang%3D%22en-US%22%3ERe%3A%20Owa%20not%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3198292%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1083980%22%20target%3D%22_blank%22%3E%40enaugavule%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20is%20the%20algoritm%20of%20the%20certificate%3F%20Is%20is%20SHA-1%3F%20There%20is%20no%20proxy%20or%20IDS%2FIPS%20system%20in%20between%20your%20connection%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Harm_Veenstra_0-1645528434595.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F350306i891899859AC25F12%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Harm_Veenstra_0-1645528434595.png%22%20alt%3D%22Harm_Veenstra_0-1645528434595.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3218133%22%20slang%3D%22en-US%22%3ERe%3A%20Owa%20not%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3218133%22%20slang%3D%22en-US%22%3EDid%20you%20manage%20to%20fix%20your%20issue%3F%3C%2FLINGO-BODY%3E
Contributor

Just this morning, I'm not able to access owa as I'm getting the below error message.

enaugavule_0-1645482664275.png

I'm able to access exchange emails but not online, appreciate if someone can assist me with this?

3 Replies

@enaugavule 

 

What is the algoritm of the certificate? Is is SHA-1? There is no proxy or IDS/IPS system in between your connection?

 

Harm_Veenstra_0-1645528434595.png

 

Did you manage to fix your issue?
Did you make any changes to servers and did you update your server or OWA, before this problem started?