FSR to DFRS migration sort of broke the GPOs

New Contributor

So, I'm not a guru here, more of a tinkerer. I'm learning on a home lab which has a Win2k12r2 and a Win2k16 server.

 

I ran through the process of transitioning from FSR to DFSR using the "Quick" option outlined here:

https://techcommunity.microsoft.com/t5/storage-at-microsoft/streamlined-migration-of-frs-to-dfsr-sys...

 

I was able to complete every step successfully. I thought everything worked just fine. Unfortunately, it did not.

 

While the Sysvol share is visible under SYSVOL_DFSR, it's not populated with anything. Furthermore, there is no NETLOGON directory. I see my GPOs under the GPM console, but when I go to edit them, I get an error that says "Failed to open the Group Policy Object. You might not have the appropriate rights." The error then says the following under the details "The system cannot find the path specified." I am however, able to create a new policy.

 

Does someone mind helping me our here? I don't know if the DFSR removes the need for a NETLOGON, which is why that folder doesn't exist. I also don't know why nothing seems to have been copied over from SYSVOL to SYSVOL_DFSR. Since the procedure deleted the SYSVOL folder, I can't check to compare the permissions, but from what I can tell, the permissions on SYSVOL_DFSR are there, so I'm going to assume that they're the right permissions?

0 Replies