Error with tool PowerShell Console : Connection Closed with Chrome (v1712 b1.1.1712.05002)

%3CLINGO-SUB%20id%3D%22lingo-sub-139766%22%20slang%3D%22en-US%22%3EError%20with%20tool%20PowerShell%20Console%20%3A%20Connection%20Closed%20with%20Chrome%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-139766%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESince%20the%20introduction%20of%20the%20PowerShell%20Console%2C%20I%20was%20never%20able%20to%20use%20it%20because%20each%20time%20I%20tried%20to%20connect%20I%20had%20the%20message%20'Connection%20Closed'.%3C%2FP%3E%0A%3CP%3EI%20always%20used%20Chrome%20as%20my%20main%20machine%20has%202012%20R2%20as%20OS.%3C%2FP%3E%0A%3CP%3EToday%20I%20tried%20from%20a%20Windows%2010%20machine%20and%20it%20worked%20with%20Edge%3B%20with%20Chrome%2C%20it%20isn't%20still%20working.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMarc%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-263486%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20with%20tool%20PowerShell%20Console%20%3A%20Connection%20Closed%20with%20Chrome%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-263486%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20getting%20the%20same%20error%20on%20Edge..%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-257674%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20with%20tool%20PowerShell%20Console%20%3A%20Connection%20Closed%20with%20Chrome%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-257674%22%20slang%3D%22en-US%22%3E%3CP%3EUnfortunately%20the%20same%20happens%20on%20Edge%20it%20goes%20as%20far%20as%20entering%20the%20password%20and%20then%20closes%20the%20connection.%20WAC%20v.1808%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-253328%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20with%20tool%20PowerShell%20Console%20%3A%20Connection%20Closed%20with%20Chrome%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-253328%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Marc%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20is%20known%20issue%20with%20chrome%20web%20browser%20using%20powershell.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere%20is%20a%20link%20for%20reference%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fmanage%2Fwindows-admin-center%2Fuse%2Fknown-issues%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fmanage%2Fwindows-admin-center%2Fuse%2Fknown-issues%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Hello,

 

Since the introduction of the PowerShell Console, I was never able to use it because each time I tried to connect I had the message 'Connection Closed'.

I always used Chrome as my main machine has 2012 R2 as OS.

Today I tried from a Windows 10 machine and it worked with Edge; with Chrome, it isn't still working.

 

Marc

 

3 Replies

Hi Marc,

 

There is known issue with chrome web browser using powershell.

 

Here is a link for reference:

https://docs.microsoft.com/en-us/windows-server/manage/windows-admin-center/use/known-issues

Unfortunately the same happens on Edge it goes as far as entering the password and then closes the connection. WAC v.1808