SOLVED

Problem with the Microsoft 365 forum

%3CLINGO-SUB%20id%3D%22lingo-sub-3272749%22%20slang%3D%22en-US%22%3EProblem%20with%20the%20Microsoft%20365%20forum%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3272749%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20navigate%20to%20the%20Microsoft%20365%20forum%20and%20I%20observe%20the%20forum%20is%20empty%20and%20it%20is%20look%20like%20the%20following%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Reza_Ameri_0-1648738645866.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F360314iB057C0EB4A9816D0%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Reza_Ameri_0-1648738645866.png%22%20alt%3D%22Reza_Ameri_0-1648738645866.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20click%20on%20any%26nbsp%3B%3CSTRONG%3EDiscussion%26nbsp%3B%3C%2FSTRONG%3Espaces%2C%20I%20am%20able%20to%20see%20posts%20but%20in%20this%20area%2C%20I%20should%20see%20the%20combination%20of%20all%20discussions%20in%20the%20forum%20but%20it%20is%20empty.%20The%20address%20for%20the%20this%20forum%20is%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-365%2Fct-p%2Fmicrosoft365%22%20target%3D%22_blank%22%3EMicrosoft%20365%20-%20Microsoft%20Tech%20Community%3C%2FA%3E.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3272749%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3291277%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20the%20Microsoft%20365%20forum%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3291277%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F10784%22%20target%3D%22_blank%22%3E%40Allen%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%2C%20I%20could%20confirm%20the%20issue%20have%20been%20fixed.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3275587%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20the%20Microsoft%20365%20forum%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3275587%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F10784%22%20target%3D%22_blank%22%3E%40Allen%3C%2FA%3E%26nbsp%3Bfor%20your%20response%20%2C%20good%20to%20see%20you%20are%20aware%20of%20this%20issue%20and%20hope%20this%20problem%20will%20be%20fixed%20soon.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3275449%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20the%20Microsoft%20365%20forum%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3275449%22%20slang%3D%22en-US%22%3EThanks%20both%2C%20we%20are%20making%20changes%20to%20the%20Microsoft%20365%20community%20which%20impacting%20your%20experience.%20it%20will%20be%20sorted%20soon.%3CBR%20%2F%3E%3CBR%20%2F%3EApologies%20for%20any%20inconvenience%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3274262%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20the%20Microsoft%20365%20forum%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3274262%22%20slang%3D%22en-US%22%3EIt's%20just%20that%20filtering%20doesn't%20refresh%20your%20latest%20posts!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3273819%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20the%20Microsoft%20365%20forum%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3273819%22%20slang%3D%22en-US%22%3EThank%20you%20for%20the%20confirmation%2C%20I%20believe%20there%20is%20small%20issue%20in%20loading%20data.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3272782%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20the%20Microsoft%20365%20forum%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3272782%22%20slang%3D%22en-US%22%3E%3CP%3EI%20confirm%20for%20me%20also%20does%20not%20work!%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Andrzej1_0-1648741501876.png%22%20style%3D%22width%3A%201710px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F360331iEB409A0F95930949%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Andrzej1_0-1648741501876.png%22%20alt%3D%22Andrzej1_0-1648741501876.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Trusted Contributor

Hi,

 

I navigate to the Microsoft 365 forum and I observe the forum is empty and it is look like the following:

 

Reza_Ameri_0-1648738645866.png

 

When I click on any Discussion spaces, I am able to see posts but in this area, I should see the combination of all discussions in the forum but it is empty. The address for the this forum is Microsoft 365 - Microsoft Tech Community.

6 Replies

I confirm for me also does not work!

Andrzej1_0-1648741501876.png

 

Thank you for the confirmation, I believe there is small issue in loading data.
It's just that filtering doesn't refresh your latest posts!
best response confirmed by Reza_Ameri (Trusted Contributor)
Solution
Thanks both, we are making changes to the Microsoft 365 community which impacting your experience. it will be sorted soon.

Apologies for any inconvenience

Thank you @Allen for your response , good to see you are aware of this issue and hope this problem will be fixed soon.

Hi @Allen,

 

Now, I could confirm the issue have been fixed.

 

Thank you