Update KB4464547 Crashes Skype at Login


The update KB4464547 causes Skype for Business to crash.


Uninstalling the update, reverts Skype back to working order.


The comment here seems to indicate there's a fault in mshtml.dll


20 Replies
Confirming this, this issue if also affects Skype for Business 2019 (ProPlus2019Volume build 16.0.10344.20008), workaround is to downgrade to the previous build.

Analyzing crash dump shows that issue is with mshtml.dll

MSHTML!POSTMANDEQUEUE+44In lync__PID__5672__Date__05_21_2019__Time_10_01_04AM__312__Second_Chance_Exception_C0000005.dmp the assembly
instruction at mshtml!PostManDequeue+44 in C:\Windows\System32\mshtml.dll from Microsoft Corporation has caused an access violation exception
(0xC0000005) when trying to read from memory location 0x00000168 on thread 2

@Vil_SabCan you get workaround for this issue by following registry setting.

> reg add HKCU\Software\Microsoft\Office\15.0\Lync /v EnableARIATelemetryFeature /t REG_DWORD /d 0



Excellent - this is a confirmed fix for me.



For O2019 you have to change registry path


reg add HKCU\Software\Microsoft\Office\16.0\Lync /v EnableARIATelemetryFeature /t REG_DWORD /d 0



I can confirm ,  the workaround fixed this issue.



We have also noticed this across many machines. Is there a solution for 2013 & 2016? Does the 2019 reg fix also apply to the above year editions? (Apart from uninstall the update vpack)

This is working so far. Can someone explain what this does and what is permanent fix?

This is the fix Thanks!

The regedit will work until the user reboots right? @shinicht 



How did you downgrade to the previous build? The registry fix did not work for me on one user but did on another until a reboot, then it must be added again.

Created batch file with following. Version could be changed to one needed.

Updates should be disabled in Office.

cd %programfiles%\Common Files\Microsoft Shared\ClickToRun\
officec2rclient.exe /update user updatetoversion=16.0.10343.20013



Thank you for that! I just ran the same batch file after digging into the correct build numbers and path. It was successful as of about an hour ago!

Also can confirm - Windows 10, Office 2019 Click to Run. 

Reg fix worked but haven't rebooted. 

@Vil_Sab Revert office version worked great!

confirming this is an issue, especially in a non-presistant vdi environment, base OS is win10@oiverson


i dont have a fix for it but had a work around be rolling the office 2019 version to an older version for now 


Thanks, the registry hack worked for us! 

@Hu754  Tnx, this works for Office 2019



I have checked below registry but not found, Because by default, there is not this registry.

So we need to add below command from command Prompt. then it will work fine.


reg add HKCU\Software\Microsoft\Office\16.0\Lync /v EnableARIATelemetryFeature /t REG_DWORD /d 0



Registry hack did not work for Citrix environment.