Possible restrictions with older devices/ OS/ tools on GCC High

Regular Visitor

Hello All, 

Maybe I've missed this in the plethora of documentation regarding GCC High but I think it needs noting.
Are there any current migration restrictions with the following items on GCC High:
Older devices: iPhone/Androids; PC machines/Apple Macintosh
Operating Systems: Windows 7/8/8.1 / Apple Mac OS 10.6 - 10.15
Software/Tools: Specific programs/tools used/or allowed in the current commercial environment that are specifically disallowed on GCC High.

Additionally, the concern is that of the under 50 persons user base, 5 of our users are solely using Apple Macbook/iOS devices for business needs, one of them being the CEO. 

If using Apple products in the GCC High environment is restricted or limited, specific documentation would be greatly appreciated as this would possibly increase business costs.

If further explanation is needed, I'll be happy to go into further detail.
Thanks for the help.

0 Replies