Apps not showing on iOS PowerApps app

%3CLINGO-SUB%20id%3D%22lingo-sub-2038244%22%20slang%3D%22en-US%22%3EApps%20not%20showing%20on%20iOS%20PowerApps%20app%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2038244%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20GCC%20folks%20deploying%20PowerApps%20for%20use%20on%20mobile%20platform%2C%20on%20the%20Login%20screen%20for%20the%20app%2C%20at%20the%20bottom%20right%20corner%2C%20there's%20a%20settings%20gear.%26nbsp%3B%20You%20must%20set%20your%20Region%20for%20your%20environment.%26nbsp%3B%20The%20default%20is%20%22Global%22%20and%20had%20to%20set%20ours%20to%20%22US%20Government%20GCC%22%20for%20the%20apps%20to%20appear.%26nbsp%3B%20Took%20me%20a%20while%20to%20find%20this%20as%20I%20was%20searching%20PowerApps%20docs%20instead%20of%20GCC-specific%20PowerApps%20docs.%26nbsp%3B%20As%20soon%20as%20the%20Region%20was%20set%20correctly%2C%20the%20apps%20were%20there.%26nbsp%3B%20Perhaps%20this%20should%20be%20in%20the%20troubleshooting%20document%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2038244%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELocal%20government%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPublic%20Sector%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EState%20government%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

For GCC folks deploying PowerApps for use on mobile platform, on the Login screen for the app, at the bottom right corner, there's a settings gear.  You must set your Region for your environment.  The default is "Global" and had to set ours to "US Government GCC" for the apps to appear.  Took me a while to find this as I was searching PowerApps docs instead of GCC-specific PowerApps docs.  As soon as the Region was set correctly, the apps were there.  Perhaps this should be in the troubleshooting document?

0 Replies