FAQ: The sensor service is stuck at "starting". What could be wrong?

%3CLINGO-SUB%20id%3D%22lingo-sub-126415%22%20slang%3D%22en-US%22%3EFAQ%3A%20The%20sensor%20service%20is%20stuck%20at%20%22starting%22.%20What%20could%20be%20wrong%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-126415%22%20slang%3D%22en-US%22%3E%3CP%20style%3D%22font-weight%3A%20400%3B%22%3E%3CSPAN%3EA%3A%20Check%20the%20sensor%20log%20directory%20%3C%2FSPAN%3E%3CSPAN%3Eunder%20%3C%2FSPAN%3E%3CSPAN%3Ec%3A%5Cprogram%3C%2FSPAN%3E%3CSPAN%3E%20files%5Cazure%20advanced%20threat%20protection%20sensor.%20If%20you%20see%20this%20error%20-%20%22%3C%2FSPAN%3E%3CI%3E%3CSPAN%3ESystem.DirectoryServices.Protocols.LdapException%3C%2FSPAN%3E%3C%2FI%3E%3CI%3E%3CSPAN%3E%3A%20%3C%2FSPAN%3E%3C%2FI%3E%3CI%3E%3CSPAN%3EThe%20supplied%20credential%20is%20invalid.%3C%2FSPAN%3E%3C%2FI%3E%3CSPAN%3E%22%20-%20then%20you%20will%20need%20to%20review%20the%20user%20defined%20%3C%2FSPAN%3E%3CSPAN%3Eon%20the%20C%3C%2FSPAN%3E%3CSPAN%3Eonfiguration%20%3C%2FSPAN%3E%3CSPAN%3Epage%3C%2FSPAN%3E%3CSPAN%3E%20Under%20Directory%20Services.%20This%20%3C%2FSPAN%3E%3CSPAN%3Ethis%20should%20be%20a%20valid%20username%2Fpassword%20combination%20for%20your%20on-premises%20AD%20environment.%3C%2FSPAN%3E%3CSPAN%20data-ccp-props%3D%22%7B%26quot%3B201341983%26quot%3B%3A0%2C%26quot%3B335551550%26quot%3B%3A1%2C%26quot%3B335551620%26quot%3B%3A1%2C%26quot%3B335559739%26quot%3B%3A160%2C%26quot%3B335559740%26quot%3B%3A259%7D%22%3E%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F23910i3E17C3AD40805805%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22DirectoryServicesConfiguration.png%22%20title%3D%22DirectoryServicesConfiguration.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22font-weight%3A%20400%3B%22%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Microsoft

A: Check the sensor log directory under c:\program files\azure advanced threat protection sensor. If you see this error - "System.DirectoryServices.Protocols.LdapException: The supplied credential is invalid." - then you will need to review the user defined on the Configuration page Under Directory Services. This this should be a valid username/password combination for your on-premises AD environment. DirectoryServicesConfiguration.png

 

 

 

0 Replies