Microsoft Entra Suite Tech Accelerator
Aug 14 2024, 07:00 AM - 09:30 AM (PDT)
Microsoft Tech Community

Endpoint menu missing in security.microsoft.com

Brass Contributor
Hello everyone,

What could be the reason that menu options for the Endpoint section (on the left) is completely missing in security.microsoft.com? Expired license?

Thanks

Cheers,
John
8 Replies
Same thing happened to me.
The Endpoint section was there earlier this week... now it's completely missing in security.microsoft.com...
Any ideas?

Thanks,
Paul
Hi Paul,

I get the same result if I accidentally/intentionally sign in as a "normal" user instead of an admin user. Is it possible that it has authenticated you as your normal account, not privileged account?

@John Matrix 

 

Did you finally get it resolved?

 

I got the same problem on my dev tenant ( login with global admin account).

 

I have a production tenant with M365 E3 license, and the setting is:

 

Jack_Chen1780_0-1659578625536.png

 

But on Dev tenant ( M365 E5 developer without windows and audio conferencing :(

Jack_Chen1780_1-1659578752585.png

It's missing endpoints but has email and identities.

 

Maybe because E5 developer doesn't include Windows ?

 

 

 

@Jack_Chen1780 

 

In my case, it took around 30-40 minutes to get the option 'endpoint' reflected under the option 'settings' on https://security.microsoft.com after adding an active 'Microsoft defender for endpoint p2' license plan into azure tenant with the azure ad role 'security administrator', which you can manage by Privileged Identity Management service. 

 

AbhishekParab1994_0-1669556479017.png

 

Have you tried to click on settings and then on Endpoints?
I have the same issue. Anyone got any idea? license is ok as i am signed in as global admin and have the Defender for Endpoint P2 license assigned
Are you using PIM? if so, it frequently takes many minutes for M365 services to recognize role changes. It is very inconsistent and annoying.