SOLVED

Modern group not appearing in outlook

%3CLINGO-SUB%20id%3D%22lingo-sub-104774%22%20slang%3D%22en-US%22%3EModern%20group%20not%20appearing%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104774%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20we%20create%20a%20new%20modern%20group%20this%20is%20not%20being%20added%20to%20the%20outlook%20client%2C%20but%20will%20show%20up%20at%20O%20365%20portal%2C%20is%20there%20a%20way%20to%20force%20it%20to%20appear%20at%20Outlook%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20ones%20created%20as%20%40domain.com%20will%20not%20show%20in%26nbsp%3B%20outlook%2C%20but%20the%20ones%20created%20as%20%26nbsp%3B%40domain.onmicrosoft.com%20will%20appear%20in%20outlook.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-104774%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGroups%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%20Groups%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104844%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20group%20not%20appearing%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104844%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20Vasil%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20we%20are%20on%20Hybrind%20with%20autodiscover%20pointing%20to%20on-prem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104838%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20group%20not%20appearing%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104838%22%20slang%3D%22en-US%22%3E%3CP%3EOutlook%20need%20to%20query%20the%20autodiscover%20information%20for%20the%20domain%20in%20order%20to%20get%20Groups%2C%20if%20they%20appear%20fine%20for%20the%20default%20domain%20but%20not%20for%20custom%20ones%2C%20it%20means%20that%20you%20have%20some%20issue%20with%20the%20setup.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20are%20in%20Hybrid%20and%20the%20autodiscover%20record%20is%20pointing%20on-prem%2C%20Groups%20will%20not%20display%20in%20Outlook%2C%20that's%20a%20known%20issue.%20Read%20here%3A%20%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F3168347%2Fusers-in-an-exchange-hybrid-deployment-can-t-access-office-365-groups%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F3168347%2Fusers-in-an-exchange-hybrid-deployment-can-t-access-office-365-groups%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104836%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20group%20not%20appearing%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104836%22%20slang%3D%22en-US%22%3E%3CP%3EOk%2C%20it%20seems%20that%20ones%20created%20as%20%40domain.com%20will%20not%20show%20in%26nbsp%3B%20outlook%2C%20but%20the%20ones%20created%20as%20%40domain.onmicrosoft.com%20will%20appear%20in%20outlook.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104833%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20group%20not%20appearing%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104833%22%20slang%3D%22en-US%22%3E%3CP%3EOutlook%202016%2032-bit%2C%20BTW%20I%20have%20some%20of%20the%20modern%20groups%20appearing%20nut%20not%20all%2C%20and%20specialy%20is%20affecting%20the%20new%20ones.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104832%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20group%20not%20appearing%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104832%22%20slang%3D%22en-US%22%3EWhat%20Outlook%20version%20do%20you%20have%3F%20Remember%20that%20Groups%20are%20only%20going%20to%20appear%20in%20Outlook%202016%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104825%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20group%20not%20appearing%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104825%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Juan%20Carlos%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20not%20the%20case%20since%20I%20have%20modern%20groups%20created%20more%20than%20a%20month%20ago%20and%20still%20not%20appearing%20in%20outlook%2C%20but%20in%20OWA%20all%20appear.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104795%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20group%20not%20appearing%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104795%22%20slang%3D%22en-US%22%3EIt%20might%20happen%20that%20it%20takes%20some%20time%20since%20you%20create%20the%20Group%20in%20the%20Office%20365%20portal%20and%20it%20gets%20propagated%20in%20Outlook.%20It's%20just%20a%20question%20of%20time%20and%20AFAIK%20there%20is%20not%20an%20explicit%20way%20to%20force%20the%20Group%20to%20appear%20in%20Outlook%3C%2FLINGO-BODY%3E
Contributor

Hi,

 

When we create a new modern group this is not being added to the outlook client, but will show up at O 365 portal, is there a way to force it to appear at Outlook?

 

The ones created as @domain.com will not show in  outlook, but the ones created as  @domain.onmicrosoft.com will appear in outlook.

 

Regards.

7 Replies
It might happen that it takes some time since you create the Group in the Office 365 portal and it gets propagated in Outlook. It's just a question of time and AFAIK there is not an explicit way to force the Group to appear in Outlook

Hi Juan Carlos,

 

This is not the case since I have modern groups created more than a month ago and still not appearing in outlook, but in OWA all appear.

 

Regards.

What Outlook version do you have? Remember that Groups are only going to appear in Outlook 2016

Outlook 2016 32-bit, BTW I have some of the modern groups appearing nut not all, and specialy is affecting the new ones.

 

Regards.

Ok, it seems that ones created as @domain.com will not show in  outlook, but the ones created as @domain.onmicrosoft.com will appear in outlook.

 

Regards.

best response confirmed by Carlos Gomez (Contributor)
Solution

Outlook need to query the autodiscover information for the domain in order to get Groups, if they appear fine for the default domain but not for custom ones, it means that you have some issue with the setup.

 

If you are in Hybrid and the autodiscover record is pointing on-prem, Groups will not display in Outlook, that's a known issue. Read here: https://support.microsoft.com/en-us/help/3168347/users-in-an-exchange-hybrid-deployment-can-t-access...

Thanks Vasil,

 

Yes we are on Hybrind with autodiscover pointing to on-prem.

 

Regards.