SOLVED

A group that I've created is missing connections to various other MS365 apps

New Contributor

A group that I've created (via a new team in MS Teams) is missing connections to various other MS365 apps when I view it in OWA.

 

I've created a number of groups in Teams previously and each of them have the following listed under Apps in the group page:

Teams | Email | Calendar | Groups | Files | Notebook | Site | Planner

 

 

The latest group that I've created only has these four:

Teams | Notebook | Site | Planner

 

I can still get to the team page in OWA by modifying the URL, but the group does not show up in the groups section on the left.  The group is also missing from my locally installed Outlook app.

 

Any ideas why some apps are missing?  I can't find any config area where these can be turned on or off for specific groups...

 

thanks!

5 Replies

How long ago did you create it, as sometimes can take a bit of time for all the different workloads to provision their corresponding resources. There's not much you can do apart from waiting anyway, but if more than 24h have passed open a support case.

Thanks @Vasil Michev, it has been three days so maybe a support ticket is due...

best response confirmed by grovum (New Contributor)
Solution

To anyone else visiting this question looking for a solution, see this link:

 

https://answers.microsoft.com/en-us/msoffice/forum/all/teams-groups-shown-in-outlook/fbec45df-5831-4...

 

Basically, you need to create the group in Outlook first, then link to it from Teams, if you want the group to appear in Outlook.

 

If you have already created the group in Teams, you will need to use PowerShell to make the group visible in Outlook.

 

 

@grovum 

Your question describes a very specific issue... the same exact issue that I am facing. The answer selected as "best response" does not answer Our question. 

 

How can I fix the Group that is missing Apps... I.E.: there is no Mail/Calendar/Files/etc... only the 4 that you mention in your question.

 

Did you ever find the actual solution to this? I Need Help!!  :)

@Andy Craig this is frustrating isn't it?!  

 

What worked for me (albeit, in one scenario only and more than a year ago) was to follow the instructions that I linked (excerpt below) for the specific group I was having trouble with:

 

  a.  Open Windows PowerShell as an administrator and connnect to Exchange Online PowerShell.

  b.  Run the cmdlet: Set-UnifiedGroup -Identity "<Group Name>" -HiddenFromExchangeClientsEnabled:$false. For example, I have a team named "test". The cmdlet I need to run is Set-UnifiedGroup -Identity "test" -HiddenFromExchangeClientsEnabled:$false

 

Good luck!