Still not possible to prevent new Profiles completely in V80

Iron Contributor



I am just testing with Beta 80.0.361.45 and V80 GPO


Finaly the "add profile" Button is away.:smile:


But wait. The problem is not solved. :facepalm:Users can still delete their Profile. And guess what. After that its not a new Profile named Profile 1 in folder User Data\Default.


Its Profile 2 in User Data\Profile 1




So the problem i need to solve with this is still there. I still dont have a fixed folder named User Data\Default i can manage in profilemanagment.


Before i can rollout on Terminalserver it has to be completly impossible that there is an other path than User Data\Default.





8 Replies



Do you get the option to remove/delete the profile?


With v79.0.309.71 I don't

Profile Options.png


As you can see only edit.



in 80.0.361.71 you see this:




You see.. No Button to add. But in Menü you can delete



So I just installed BETA v80.0.361.45 and I get the following:


I can screenshot my GPOs if you wish.


Kind regards.


@Joachim_T You could try to work around the problem with VMware UEM (Immidio flexprofiles) or similar tools.  Shouldn't be too hard at first sight.

Native solution would we a lot neater though.


We use Citrix profile manager. And there is no way around if the folders are floating into unknown spheres.:face_savoring_food:



Looks like you sign in to an account in edge. We don’t do this. I think that’s the difference.

@Joachim_T We have a similar issue. Opened another thread about that topic: and also created a Microsoft Support Request to address this issue.

@stesch79 We have also an support issue open at MS, we ran into the same thing yesterday while testing.

Last week we had no issue, and now: