CMG Status stuck at " Starting"

%3CLINGO-SUB%20id%3D%22lingo-sub-2761402%22%20slang%3D%22en-US%22%3ECMG%20Status%20stuck%20at%20%22%20Starting%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2761402%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20facing%20issue%20with%20CMG%20in%20our%20ConfigMgr%20Environment.%20It%20is%20stuck%20at%20%E2%80%9CStarting%E2%80%9D%20status%20since%204%20weeks.%20Also%2C%20not%20able%20to%20start%20%2F%20stop%20CMG%20service.%20Please%20help.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Error_1.jpg%22%20style%3D%22width%3A%20844px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F311178i96D9DD470FB9F1C0%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Error_1.jpg%22%20alt%3D%22Error_1.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Error_2.jpg%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F311179iC382685C2A050F29%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Error_2.jpg%22%20alt%3D%22Error_2.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Error_3.jpg%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F311180i72A5236EFFD083C7%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Error_3.jpg%22%20alt%3D%22Error_3.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2761402%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECM%20current%20branch%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2764097%22%20slang%3D%22en-US%22%3ERe%3A%20CMG%20Status%20stuck%20at%20%22%20Starting%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2764097%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EHave%20you%20check%20if%20secretkey%20or%20certificates%20wasn%E2%80%99t%20expired%20%3F%3CBR%20%2F%3EIf%20it%20expired%3CBR%20%2F%3EWhat%20is%20you%20CM%20Build%20%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2766038%22%20slang%3D%22en-US%22%3ERe%3A%20CMG%20Status%20stuck%20at%20%22%20Starting%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2766038%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F202399%22%20target%3D%22_blank%22%3E%40Renald%20DECROIX%3C%2FA%3E%26nbsp%3BYes%2C%20Both%20are%20OK...%20created%20CMG%20a%20month%20back...%20It%20was%20working%20fine....%20all%20of%20a%20sudden%20its%20hung%20in%20%22%20Starting%22%20status%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EDeep%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

We are facing issue with CMG in our ConfigMgr Environment. It is stuck at “Starting” status since 4 weeks. Also, not able to start / stop CMG service. Please help.

Error_1.jpgError_2.jpgError_3.jpg

6 Replies
Hi,
Have you check if secretkey or certificates wasn’t expired ?
If it expired
What is you CM Build ?

@Renald DECROIX Yes, Both are OK... created CMG a month back... It was working fine.... all of a sudden its hung in " Starting" status

 

Thanks,

Deep

CM Build is 2006
Any Chance you can post a couple more screenshots of the log ? ensure you blank out your information.
Yes, logs will be very usefull.
SMS_Cloud_ProxyConnector.log
CloudMgr.log
CMGService.log
CMGHttpHandler.log
You can try to start/stop CMG with powershell
Stop-CMCloudManagementGateway
Wait 10 minutes or check logs to see if services is stopped then
Start-CMCloudManagementGateway