Application Catalog is empty after 1902 Hotfix Rollup

%3CLINGO-SUB%20id%3D%22lingo-sub-736856%22%20slang%3D%22en-US%22%3EApplication%20Catalog%20is%20empty%20after%201902%20Hotfix%20Rollup%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-736856%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Admins%2C%20Last%20week%2C%20I%20updated%20our%20SCCM%201902%20with%20the%20Hotfix%20Rollup%20released%20on%206%2F8.%26nbsp%3B%20After%20that%20update%20our%20Application%20Catalog%20shows%20none%20are%20available%20and%20the%20Software%20Center%20on%20our%20clients%20only%20show%20applications%20that%20have%20been%20installed.%26nbsp%3B%20Currently%20have%2016%20applications%20published.%3C%2FP%3E%3CP%3EI%20have%20restarted%20the%20servers%20of%20the%20SCCM%20farm%20and%20ran%20the%20services%20of%20the%20client%20with%20no%20change.%26nbsp%3B%20Looking%20through%20the%20SCCM%20logs%20everything%20seems%20to%20be%20working...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-736856%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApp%20Management%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ECM%202012%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-741245%22%20slang%3D%22en-US%22%3ERe%3A%20Application%20Catalog%20is%20empty%20after%201902%20Hotfix%20Rollup%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-741245%22%20slang%3D%22en-US%22%3EHi%2C%20have%20you%20got%20this%20issue%20resolved%3F%20What%20was%20the%20cause%20and%20resolution%3F%20Thanks.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-749158%22%20slang%3D%22en-US%22%3ERe%3A%20Application%20Catalog%20is%20empty%20after%201902%20Hotfix%20Rollup%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-749158%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F203038%22%20target%3D%22_blank%22%3E%40Buti%20Lal%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%20The%20issue%20is%20resolved%2C%20however%20I%20do%20not%20know%20the%20cause.%26nbsp%3B%20I%20restarted%20all%20member%20servers%20and%20the%20SQL%20server%20and%20the%20application%20catalog%20is%20back.%3C%2FP%3E%3CP%3EI%20saw%20nothing%20in%20any%20log%20or%20site%20status%20to%20indicate%20and%20issue%20or%20a%20change.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-787180%22%20slang%3D%22en-US%22%3ERe%3A%20Application%20Catalog%20is%20empty%20after%201902%20Hotfix%20Rollup%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-787180%22%20slang%3D%22en-US%22%3EThanks%20Jason.%20Just%20for%20info%2C%20I%20have%20updated%20three%20environments%20lately%20and%20I%20have%20not%20encountered%20this%20issue.%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hello Admins, Last week, I updated our SCCM 1902 with the Hotfix Rollup released on 6/8.  After that update our Application Catalog shows none are available and the Software Center on our clients only show applications that have been installed.  Currently have 16 applications published.

I have restarted the servers of the SCCM farm and ran the services of the client with no change.  Looking through the SCCM logs everything seems to be working...

3 Replies
Highlighted
Hi, have you got this issue resolved? What was the cause and resolution? Thanks.
Highlighted

Hi, @Buti Lal

  The issue is resolved, however I do not know the cause.  I restarted all member servers and the SQL server and the application catalog is back.

I saw nothing in any log or site status to indicate and issue or a change.

 

Thanks 

Highlighted
Thanks Jason. Just for info, I have updated three environments lately and I have not encountered this issue.