SOLVED

Problem with image WVD

%3CLINGO-SUB%20id%3D%22lingo-sub-2213290%22%20slang%3D%22en-US%22%3EProblem%20with%20image%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2213290%22%20slang%3D%22en-US%22%3E%3CP%3EI%20made%20an%20image%20on%20a%20WVD%20but%20when%20I%20create%20a%20new%20one%20with%20this%20image%2C%20I%20cannot%20find%20it%20in%20the%20HOST%20POOL%20(Personal%20%2F%20Direct)%20to%20assign%20it%20to%20a%20user.%3C%2FP%3E%3CP%3EThe%20image%20is%20stored%20in%20Shared%20image%20galleries.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22hamma91_2-1615888127670.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F264230iF62C7E7B6D48FF76%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22hamma91_2-1615888127670.png%22%20alt%3D%22hamma91_2-1615888127670.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22hamma91_1-1615888076003.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F264229iDD5DB586945A3A5E%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22hamma91_1-1615888076003.png%22%20alt%3D%22hamma91_1-1615888076003.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22hamma91_3-1615888193684.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F264231iBD86B790B7128DBE%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22hamma91_3-1615888193684.png%22%20alt%3D%22hamma91_3-1615888193684.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2213425%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20image%20WVD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2213425%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CBR%20%2F%3E%3CBR%20%2F%3EYou%20need%20to%20store%20your%20image%20in%20Azure%20Shared%20Gallery%20.%20You%20will%20be%20able%20to%20create%20a%20VM%20from%20this%20Gallery%20by%20clicking%20on%3CBR%20%2F%3E%3CBR%20%2F%3E-%20See%20all%20images%3CBR%20%2F%3E-%20my%20Items%3CBR%20%2F%3E-%20the%20image%20definition%20itself%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20have%20to%20ensure%20that%20the%20latest%20version%20of%20your%20image%20definition%20fit%20your%20need%20because%20you%20won't%20be%20able%20to%20choose%20between%20versions%20.%20WVD%20will%20take%20the%20latest%20.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

I made an image on a WVD but when I create a new one with this image, I cannot find it in the HOST POOL (Personal / Direct) to assign it to a user.

The image is stored in Shared image galleries.

 

 

hamma91_2-1615888127670.png

 

hamma91_1-1615888076003.png

 

hamma91_3-1615888193684.png

 

2 Replies
best response confirmed by hamma91 (Contributor)
Solution

Hi

You need to store your image in Azure Shared Gallery . You will be able to create a VM from this Gallery by clicking on

- See all images
- my Items
- the image definition itself

 

You have to ensure that the latest version of your image definition fit your need because you won't be able to choose between versions . WVD will take the latest .

Hello,
If the image is in the SIG, verify that the image version is in the same region as the VM/Session Host you are trying to create. If not, create a new replica of the image in the same region.