Azure AD Connect Issues

%3CLINGO-SUB%20id%3D%22lingo-sub-2631743%22%20slang%3D%22en-US%22%3EAzure%20AD%20Connect%20Issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2631743%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20recently%20started%20at%20a%20company%20and%20have%20been%20tasked%20with%20setting%20up%20AD%20connect%20for%20syncing%20on%20prem%20accounts%20with%20their%20azure%20accounts.%20I%20have%20gone%20through%20the%20setup%20process%20of%20configuring%20AD%20connect%20I%20can%20see%20that%20the%20accounts%20have%20synced%20but%20when%20I%20try%20to%20logon%20to%20office.com%20using%20my%20on%20prem%20creds%20it%20does%20not%20allow%20me%20to%20logon.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20believe%20I%20have%20everything%20setup%20correctly%20but%20for%20some%20reason%20or%20another%20this%20isn't%20working%20as%20expected.%20something%20to%20note%20here%20is%20currently%20we%20manage%20two%20separate%20environments%20on%20prem%20AD%20and%20Azure%20AD%20for%20exchange%20and%20other%20cloud%20based%20services%2C%20what%20we%20are%20trying%20to%20do%20is%20allow%20for%20users%20to%20logon%20to%20Azure%20based%20services%20using%20their%20on%20prem%20creds.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20set%20this%20up%20for%20pass%20through%20authentication%20with%20password%20hash%20synchronization.%20the%20upn%20matches%20the%20upn%20used%20for%20azure%20which%20is%20companyname.com.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewhat%20am%20I%20doing%20wrong%20here%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello All,

 

I have recently started at a company and have been tasked with setting up AD connect for syncing on prem accounts with their azure accounts. I have gone through the setup process of configuring AD connect I can see that the accounts have synced but when I try to logon to office.com using my on prem creds it does not allow me to logon. 

 

I believe I have everything setup correctly but for some reason or another this isn't working as expected. something to note here is currently we manage two separate environments on prem AD and Azure AD for exchange and other cloud based services, what we are trying to do is allow for users to logon to Azure based services using their on prem creds. 

 

I have set this up for pass through authentication with password hash synchronization. the upn matches the upn used for azure which is companyname.com. 

 

what am I doing wrong here?

2 Replies
can you please check on your azure AD is added the onprem domain name in verified custom domain name if not please try to login wit xxxx@yourdomain.onmicrosoft.com with on-premise credential

@Nouria065 

Hello,

You state the environment is set up for pass through authentication with password has synchronization.  Those are two, mutually exclusive authentication methods.  Verify the option configured in Azure AD connect sync.  If using pass through authentication, be sure the agent is installed in the internal network and can access the required web endpoints as outlined in the documentation.

Good luck,

Travis