VPN Gateway and FritzBox connection

%3CLINGO-SUB%20id%3D%22lingo-sub-2335049%22%20slang%3D%22en-US%22%3EVPN%20Gateway%20and%20FritzBox%20connection%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2335049%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20need%20to%20connect%20my%20private%20virtual%20network%20on%20Azure%20with%20my%20On%20Premis%20network%20via%20my%20FritzBox%207581%20(OS%20Version%207.14).%20I%20have%20defined%20A%20VPN%20Address%20space%2C%202%20Subnets%2C%20a%20Local%20Gateway%20and%20a%20VPN%20Gateway%20with%20a%20Connection%20IPAddress.%20I%20use%20the%20Passphrase%20to%20connect%20to%20the%20FritzBox.%20Azure%20states%20connecting%20(verbinding%20maken).%20On%20th%20side%20of%20the%20FritzBox%20I%20get%20a%20grayed%20out%20status.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20can%20I%20do%20more%20debugging%20on%20this%20connection%20to%20get%20more%20info%20on%20what's%20going%20wrong.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20clue%20would%20be%20great.%20Thanks%20in%20advance.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3EFrans%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello,

 

I need to connect my private virtual network on Azure with my On Premis network via my FritzBox 7581 (OS Version 7.14). I have defined A VPN Address space, 2 Subnets, a Local Gateway and a VPN Gateway with a Connection IPAddress. I use the Passphrase to connect to the FritzBox. Azure states connecting (verbinding maken). On th side of the FritzBox I get a grayed out status.

 

How can I do more debugging on this connection to get more info on what's going wrong.

 

Any clue would be great. Thanks in advance.

 

Regards

Frans

1 Reply

In the mean time, I succeeded by importing a cfg file into the FritzBox

with the right parameters. 

 

I will be available to help if someone has any questions on this topic.

Cheers

Frans