Published WebApplication JS/CSS/XML files timestamp is not preserved

%3CLINGO-SUB%20id%3D%22lingo-sub-2979570%22%20slang%3D%22en-US%22%3EPublished%20WebApplication%20JS%2FCSS%2FXML%20files%20timestamp%20is%20not%20preserved%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2979570%22%20slang%3D%22en-US%22%3E%3CP%3EUsing%20Azure%20DevOps%20pipeline%20%2C%20We%20are%20doing%20automated%20build%20and%20publishing%20of%20our%20ASP.NET%20webapplication%2C%20Everything%20is%20working%20fine%20but%20the%20published%20files%20(JS%2FXML%2FCSS)%20the%20timestamp%20is%20not%20retained%20%2C%20it%20is%20having%20the%20timestamp%20of%20when%20the%20build%20was%20executed%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20wanted%20to%20retain%20the%20actual%20timestamp%20as%20per%20the%20repo%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20%26amp%3B%20Regards%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2979570%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EJS%20file%20stamp%20is%20not%20preserved%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2979804%22%20slang%3D%22en-US%22%3ERe%3A%20Published%20WebApplication%20JS%2FCSS%2FXML%20files%20timestamp%20is%20not%20preserved%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2979804%22%20slang%3D%22en-US%22%3EKindly%20let%20us%20know%20if%20we%20are%20missing%20any%20settings%20%2C%20The%20same%20is%20working%20fine%20when%20we%20do%20the%20build%20in%20Visual%20studio%20and%20we%20are%20able%20to%20see%20the%20file%20dates%20not%20changed%3CBR%20%2F%3E%3CBR%20%2F%3EAppreciate%20your%20support%20and%20resolution%3C%2FLINGO-BODY%3E
New Contributor

Using Azure DevOps pipeline , We are doing automated build and publishing of our ASP.NET webapplication, Everything is working fine but the published files (JS/XML/CSS) the timestamp is not retained , it is having the timestamp of when the build was executed 

 

We wanted to retain the actual timestamp as per the repo  

 

Thanks & Regards

1 Reply
Kindly let us know if we are missing any settings , The same is working fine when we do the build in Visual studio and we are able to see the file dates not changed

Appreciate your support and resolution