Home
%3CLINGO-SUB%20id%3D%22lingo-sub-382353%22%20slang%3D%22en-US%22%3ELinux%20Integration%20Services%204.1.3-2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-382353%22%20slang%3D%22en-US%22%3E%0A%20%26lt%3Bmeta%20http-equiv%3D%22Content-Type%22%20content%3D%22text%2Fhtml%3B%20charset%3DUTF-8%22%20%2F%26gt%3B%3CSTRONG%3EFirst%20published%20on%20TECHNET%20on%20Mar%2010%2C%202017%20%3C%2FSTRONG%3E%20%3CBR%20%2F%3E%20Linux%20Integration%20Services%20has%20been%20update%20to%20version%204.1.3-2%20and%20is%20available%20from%20%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fdownload%2Fdetails.aspx%3Fid%3D51612%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3E%20https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fdownload%2Fdetails.aspx%3Fid%3D51612%20%3C%2FA%3E%20%3CBR%20%2F%3E%20%3CBR%20%2F%3E%20This%20is%20a%20minor%20update%20to%20correct%20the%20RPMs%20for%20a%20kernel%20ABI%20change%20in%20Red%20Hat%20Enterprise%20Linux%2C%20CentOS%2C%20and%20Oracle%20Linux's%20Red%20Hat%20Compatible%20Kernel%20version%207.3.%20Version%203.10.0-514.10.2.el7%20of%20the%20kernel%20was%20sufficiently%20different%20for%20symbol%20conflicts%20to%20break%20the%20LIS%20kernel%20modules%20and%20create%20a%20situation%20where%20a%20VM%20would%20not%20start%20correctly.%20This%20version%20of%20the%20modules%20is%20compatible%20with%20the%20new%20kernel.%3C%2FLINGO-BODY%3E%3CLINGO-TEASER%20id%3D%22lingo-teaser-382353%22%20slang%3D%22en-US%22%3EFirst%20published%20on%20TECHNET%20on%20Mar%2010%2C%202017%20Linux%20Integration%20Services%20has%20been%20update%20to%20version%204.%3C%2FLINGO-TEASER%3E
Occasional Visitor
First published on TECHNET on Mar 10, 2017
Linux Integration Services has been update to version 4.1.3-2 and is available from https://www.microsoft.com/en-us/download/details.aspx?id=51612

This is a minor update to correct the RPMs for a kernel ABI change in Red Hat Enterprise Linux, CentOS, and Oracle Linux's Red Hat Compatible Kernel version 7.3. Version 3.10.0-514.10.2.el7 of the kernel was sufficiently different for symbol conflicts to break the LIS kernel modules and create a situation where a VM would not start correctly. This version of the modules is compatible with the new kernel.