Forum Discussion
Dean_Gross
Dec 14, 2021Silver Contributor
TI Connector data received unexpectendly
When I look at the data connectors list, it shows that the Threat Intelligence - TAXII connector is disabled, but the Last Data Received attribute shows todays date and there is 60k of data every day...
Clive_Watson
Dec 15, 2021Bronze Contributor
Is it another SourceSystem that's sending them?
ThreatIntelligenceIndicator
| summarize count() by SourceSystem
But you probably just need to contact support: https://github.com/Azure/Azure-Sentinel/issues/2689
ThreatIntelligenceIndicator
| summarize count() by SourceSystem
But you probably just need to contact support: https://github.com/Azure/Azure-Sentinel/issues/2689