Forum Discussion
purskii
Oct 24, 2024Copper Contributor
Onboarded
I would like to know how many new devices were onboarded today. Could you please provide this information, possibly through QKL or any other available means?
micheleariis
Oct 24, 2024MCT
purskii Hi, if you are referring to Defender for Endpoint you can use this:
DeviceInfo
| where FirstSeen >= startofday(now())
| summarize OnboardedDevices = count()