Forum Discussion
Missing KBs with Advanced Hunting
- Mar 22, 2022
Hi Sajidali125,
This is the simplest one you may use for one device if this is the output you are looking for:
DeviceTvmSoftwareVulnerabilities
| where RecommendedSecurityUpdate contains "security updates" and DeviceName == "ExactDeviceName"
| distinct RecommendedSecurityUpdateId
Hi Sajidali125,
This is the simplest one you may use for one device if this is the output you are looking for:
DeviceTvmSoftwareVulnerabilities
| where RecommendedSecurityUpdate contains "security updates" and DeviceName == "ExactDeviceName"
| distinct RecommendedSecurityUpdateId
LuizaT , Hello, im having trouble with this query because i can see some KBs but not every KBs that the device is missing. for example dsa-2023-175
Do you know how to see all the missing KBs?